Bike Forums

Bike Forums (https://www.bikeforums.net/forum.php)
-   Electronics, Lighting, & Gadgets (https://www.bikeforums.net/forumdisplay.php?f=259)
-   -   So disappointed by Cycliq (https://www.bikeforums.net/showthread.php?t=1168602)

OhLylo 03-18-19 05:23 PM

So disappointed by Cycliq
 
I bought a Fly6 CE from Cycliq a while back. Seems like a cool idea and I wanted a rear cam after getting hit and run. My first Fly6 didn't work. It would record a few minutes and turn off mid ride without explanation, usually after 2 or 3 five-minute segments. I tried everything I could using their support website, and then eventually it bricked itself. Great. I contacted their support and was able to get them to send me a replacement after about two weeks of back and forth (time zone issues as their support is in W. Australia vice me in the US).

I got my replacement recently and today I took it on my commute. On my way into work, it seemed like it worked as expected. It stayed on the whole ride and seemed like it worked fine. I turned it on when I left work, and when I got home... it's off. :bang: I hook it up to my PC, and the SD card is corrupted. None of the data can be read at all. It makes me do a full reset and format of the device and SD card, respectively.

At this point, I'm just OVER it. All in, this is a $200 device, I'm on my second one, and it's never worked right. I can't understand how they were able to bring something so flaky and unreliable to market. I reached out to their support to ask for return shipping information and a refund because I'm tired of being out $200 for something that doesn't work. :crash:

Has anyone else had a similar experience with their Cycliq gizmos?

Lemond1985 03-18-19 05:35 PM

Are you using your card or theirs? Mine did not come with a card, and I found out that if you don't use one of the "high speed" type mini SD cards, you can have problems. I used the card out of my phone and had problems until I replaced it.

Could be your card is not high speed, or not compatible, or damaged.

spdntrxi 03-18-19 05:37 PM

I had one that didn't hold a charge... but it was going on 4 years old.. so not totally surprised.. I picked up the current one and it's been fine.

Lemond1985 03-18-19 05:42 PM

I found out on mine (Fly 12) I can run a 64 gb card fine, even though the instructions say you can only use a 32.

OhLylo 03-18-19 05:54 PM


Originally Posted by Lemond1985 (Post 20843917)
Are you using your card or theirs? Mine did not come with a card, and I found out that if you don't use one of the "high speed" type mini SD cards, you can have problems. I used the card out of my phone and had problems until I replaced it.

Could be your card is not high speed, or not compatible, or damaged.

I bought a new one from their recommended list (not their branded one), and their support guy said it's fine. It's brand new so I'd be surprised if it was damaged, and I can read it fine in the PC directly with an adapter (i.e. not in the cam). :(

Lemond1985 03-18-19 06:09 PM


Originally Posted by OhLylo (Post 20843942)
I bought a new one from their recommended list (not their branded one), and their support guy said it's fine. It's brand new so I'd be surprised if it was damaged, and I can read it fine in the PC directly with an adapter (i.e. not in the cam). :(

I try not to pull out the card on mine unless absolutely necessary, the connections are kinda finicky, and the cards delicate. I would try another card.

OhLylo 03-19-19 06:10 PM

I quadruple checked the settings and the card compatibility last night. I set it to beep for status every 5 minutes. It switched off every 17 minutes or so. The first couple of times, I was able to page into the app and reactivate it. The last time, it froze and wouldn't turn back on. Last reported battery was 77% so it's not dead.

The recordings from when it was on are there today, que milagro. It recorded 2x 5 minute segments each time. I was tracking the beeps and was definitely getting a third one before the light shut off, but that would be 15+ minutes and there's no footage to reflect that.

I'm going to try a different SD card this weekend but I'm not optimistic given the circumstances.

Lemond1985 03-19-19 07:36 PM

You're using the software, right? There's a little Cycliq program that's used to adjust resolution, beeps, etc. If none of that works, I would guess you have a bad unit.

https://cycliq.com/software/

eja_ bottecchia 03-19-19 11:59 PM

My Cycliq Fly 6 now works fine. Initially, however, it had problems. After a FW update it now works fine.

If you go to DCRainmaker, you will read many posts expressing your same frustrations.

Try the FW update and see if it helps.

BTW, I only using the camera feature and not the light. I use something else for a light.

Claire Cycliq 03-21-19 09:49 PM

Hi OhLylo,

I am a representative from Cycliq and I am so sorry to hear you have experienced these troubles. Without your name I'm unable to look up your support ticket, may I have this please?

In the mean time, I would definitely try another SD card. It could be the SD card itself - might just be dodgy, even if it is on our approved list. I would also ensure that you have the most up to date version of firmware. You can learn how to update your device at cycliq.com/software. This will fix any known bug we have had reported to us.

I apologise for making you take the above steps. If they don't work, definitely get back in touch with our support team at cycliq.com/support. I can also have them reach out to you if you provide me with either your email address, full name or last ticket number.

Thank you for your patience and cooperation, I assure you will make sure you have a working device as soon as possible.

Claire - Cycliq marketing assistant

CliffordK 03-22-19 12:43 AM

Where did you purchase your SD card?

Never purchase any SD card (name brand or not) online from China via E-Bay (and probably not ali-express, Amazon, etc).

eja_ bottecchia 03-22-19 12:59 AM


Originally Posted by CliffordK (Post 20849569)
Where did you purchase your SD card?

Never purchase any SD card (name brand or not) online from China via E-Bay (and probably not ali-express, Amazon, etc).

Agreed!!!

canklecat 03-24-19 01:39 AM

Try reformatting the card in the camera a few times. Seriously, some action cams can be very picky about media cards, regardless of brand and class.

Over the past couple of years I've gone from 8 GB to 16 to 32 GB cards, some SanDisk, some no-names, with my Ion Speed Pro. Each time the cards had to be used, reused, and reformatted a few times to clean up any glitches. Otherwise the camera would record only a few minutes and quit. But after a few uses all of them were reliable.

Before your next ride, try just running the Cycliq around the house until it's full. Check the files, then delete, recharge and run again (or run continuously from an external battery if you have one). Try that a few times and see if it clears up the glitches. That's what I do anytime I use a new card.

Lemond1985 03-24-19 05:44 AM

Yeah, those mini SD cards can be really finicky. Once I have one in the camera and working properly, I don't like to take it out unless absolutely necessary. When you think about how much bulk data they can hold, and how small they are, it's pretty amazing they work at all.

eja_ bottecchia 03-24-19 07:55 PM


Originally Posted by Lemond1985 (Post 20852248)
Yeah, those mini SD cards can be really finicky. Once I have one in the camera and working properly, I don't like to take it out unless absolutely necessary. When you think about how much bulk data they can hold, and how small they are, it's pretty amazing they work at all.

I am old enough to remember those old, huge old floppy disks with virtually no storage capacity.

That a tiny SD card can store 32, 64 or even 128 gigabytes of data is nothing short of a miracle.

CliffordK 03-24-19 08:04 PM


Originally Posted by eja_ bottecchia (Post 20853311)


I am old enough to remember those old, huge old floppy disks with virtually no storage capacity.

That a tiny SD card can store 32, 64 or even 128 gigabytes of data is nothing short of a miracle.

8" floppies, 5 1/4" floppies... or those tiny 3 1/2" floppies that the Macintoshes used (with a huge 1.44 MB capacity)?

One other point about the microSD cards is that there apparently was a change at 32 GB.

I think the first generation Cycliq Fly devices only go up to 32GB.

I'm not sure about the 2nd generation Fly CE devices.

eja_ bottecchia 03-24-19 09:00 PM


Originally Posted by CliffordK (Post 20853329)
8" floppies, 5 1/4" floppies... or those tiny 3 1/2" floppies that the Macintoshes used (with a huge 1.44 MB capacity)?

One other point about the microSD cards is that there apparently was a change at 32 GB.

I think the first generation Cycliq Fly devices only go up to 32GB.

I'm not sure about the 2nd generation Fly CE devices.

I have the new version Fly 6. They recommend a 32GB, but I use a 64GB with no problem.

OhLylo 03-25-19 08:30 AM


Originally Posted by Lemond1985
You're using the software, right? There's a little Cycliq program that's used to adjust resolution, beeps, etc. If none of that works, I would guess you have a bad unit.

Yes, I have the software. The first cam wouldn't talk to the software, at which point they sent me a new one. The second one can talk to the software (if the mood strikes it - it's fickle), but doesn't solve the problem; it doesn't do anything the app can't do, anyways.


Originally Posted by eja_ bottecchia
My Cycliq Fly 6 now works fine. Initially, however, it had problems. After a FW update it now works fine.

If you go to DCRainmaker, you will read many posts expressing your same frustrations.

Try the FW update and see if it helps.

BTW, I only using the camera feature and not the light. I use something else for a light.

Worth a shot, I suppose. That said...I'd be annoyed if I had to use two devices because the light and camera won't work together. Defeats the purpose IMO.


Originally Posted by CliffordK
Where did you purchase your SD card?

Never purchase any SD card (name brand or not) online from China via E-Bay (and probably not ali-express, Amazon, etc).

Amazon, not from a third party seller. I don't do eBay or Ali Express.

eja_ bottecchia 03-25-19 09:43 AM


Originally Posted by OhLylo (Post 20853866)

Yes, I have the software. The first cam wouldn't talk to the software, at which point they sent me a new one. The second one can talk to the software (if the mood strikes it - it's fickle), but doesn't solve the problem; it doesn't do anything the app can't do, anyways.



Worth a shot, I suppose. That said...I'd be annoyed if I had to use two devices because the light and camera won't work together. Defeats the purpose IMO.



Amazon, not from a third party seller. I don't do eBay or Ali Express.

I never intended the Cycliq Fly 6 to function as a camera and light.

I use the Garmin Varia RTL510 and I prefer using its built in light. Prior to that, I used the Cygolite Hotshot 150, it is far brighter than the Cycliq Fly 6 light.

I think that combining a light and a camera was a bit of overkill. I would’ve been happiest with a camera-only device.

https://cimg6.ibsrv.net/gimg/bikefor...6a890071e.jpeg
https://cimg3.ibsrv.net/gimg/bikefor...17dd6c6a5.jpeg

OhLylo 03-27-19 08:07 AM

Today's update: I did the firmware upgrade last night. That worked fine. I fired it up this morning for my commute, and it shut itself off before the 15 minute mark. :crash: Thankfully, I remembered to attach my other rear light so I wasn't invisible on the road.

JohnJ80 03-29-19 09:50 PM


Originally Posted by OhLylo (Post 20857124)
Today's update: I did the firmware upgrade last night. That worked fine. I fired it up this morning for my commute, and it shut itself off before the 15 minute mark. :crash: Thankfully, I remembered to attach my other rear light so I wasn't invisible on the road.

Did you get in touch with the Cycliq person how reached out to you above? Get a different unit.

CliffordK 03-29-19 10:12 PM

Your Fly6 is mounted vertically, right?

OhLylo 04-01-19 11:10 AM


Originally Posted by JohnJ80 (Post 20861314)
Did you get in touch with the Cycliq person how reached out to you above? Get a different unit.

I didn't, but only because I filed a PayPal claim for a refund. This is my second one - what are the odds that I got not one, but two factory defective units? I had a support ticket with them already and requested a refund after my second unit didn't work, and they wanted me to ship it to Western Australia from the US, which is ~$85...


Originally Posted by CliffordK (Post 20861324)
Your Fly6 is mounted vertically, right?

Yep! Vertical mount on my rear pannier rack with their optional rack mounting thingy.

JohnJ80 04-01-19 12:22 PM


Originally Posted by OhLylo (Post 20864561)
I didn't, but only because I filed a PayPal claim for a refund. This is my second one - what are the odds that I got not one, but two factory defective units? I had a support ticket with them already and requested a refund after my second unit didn't work, and they wanted me to ship it to Western Australia from the US, which is ~$85...

The odds on that are extremely low. I know you don't want to hear this, but I'd bet it is something you're doing. With outgoing quality levels on electronics being what they are, that's is the more likely outcome.

I just received a Fly6ce and installed a 64GB Samsung Evo 32GB UHS-1 card and it worked perfectly.

J.

OhLylo 04-01-19 01:17 PM


Originally Posted by JohnJ80 (Post 20864715)
The odds on that are extremely low. I know you don't want to hear this, but I'd bet it is something you're doing. With outgoing quality levels on electronics being what they are, that's is the more likely outcome.

I just received a Fly6ce and installed a 64GB Samsung Evo 32GB UHS-1 card and it worked perfectly.

J.

I tend to agree, but I'm not sure what else to do given that I've worked through two devices and every troubleshooting step they've offered. I'm not a luddite, I work in IT and I like to think I'm pretty competent when it comes to fiddling with tech. At this point, it's just more of a hassle than it's worth.


All times are GMT -6. The time now is 04:36 AM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.