Bike Forums

Bike Forums (https://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (https://www.bikeforums.net/forumdisplay.php?f=160)
-   -   HELP-how to post pictures??? (https://www.bikeforums.net/showthread.php?t=1126849)

m7ickey 11-01-17 06:20 PM

HELP-how to post pictures???
 
I uploaded pics to google pic's & dropbox, created and copied the url of the pic, clicked OK and posted but pic's did not show up. Then I tried the upload button, tried to upload a pic 3 times from my computer and each time got a failed message. HELP

m7ickey 11-01-17 06:24 PM

1 Attachment(s)
Testing again

m7ickey 11-01-17 06:25 PM

OK, nevermind, image was to big before even though it was smaller than the size the upload button said

cb400bill 11-01-17 06:42 PM

Thread moved from General Cycling to Forum Suggestions and User Assistance.

chery 11-05-17 08:24 PM

Hi m7ickey I am having the same situation with you. How can you tell me?

simmonsgc 11-06-17 06:06 PM

2 Attachment(s)
https://photos.app.goo.gl/yMNmwR8ULjVk9hTJ2

https://photos.app.goo.gl/yMNmwR8ULjVk9hTJ2

matt92037 11-10-17 12:57 PM

1 Attachment(s)
Test

matt92037 11-10-17 01:06 PM

1 Attachment(s)
another test

GoMtnBiking 01-31-18 08:23 PM

Sorry to use your thread but just checking a pic post

https://i.imgur.com/nR1qEwQ.jpg

wingless 02-01-18 10:33 AM

All of my images are hosted on Flickr and linked into the forum.

FWIW, the image is selected in the Flickr Photostream. Then the Share Photo icon is selected. Then the BBCode tab is selected. The entire string is copied. Everything between [ IMG ] and [ /IMG ] is retained, everything else is deleted.


https://farm5.staticflickr.com/4391/...9a8831a1_b.jpg

https://farm5.staticflickr.com/4395/...bf82aae5_z.jpg

skillasw 02-01-18 01:25 PM

test picture
 
https://www.instagram.com/p/BZbcOGzg...illsawskillsaw

skillasw 02-01-18 01:29 PM

test 2
 
1 Attachment(s)
testing again

masi61 02-06-18 09:27 AM


Originally Posted by wingless (Post 20144496)
All of my images are hosted on Flickr and linked into the forum.

FWIW, the image is selected in the Flickr Photostream. Then the Share Photo icon is selected. Then the BBCode tab is selected. The entire string is copied. Everything between [ IMG ] and [ /IMG ] is retained, everything else is deleted.


https://farm5.staticflickr.com/4391/...9a8831a1_b.jpg

https://farm5.staticflickr.com/4395/...bf82aae5_z.jpg

I can’t seem to find the “share” button on Flick’r for my iPad. Am I missing something?

wingless 02-06-18 09:53 AM


Originally Posted by masi61 (Post 20153754)
I can’t seem to find the “share” button on Flick’r for my iPad. Am I missing something?

Probably.

When I examine an image in my Photostream or in my album, the curved arrow for sharing is not visible. I then press my finger onto the screen and drag left to show the share arrow, as-shown in my reply.

masi61 02-06-18 10:55 AM


Originally Posted by wingless (Post 20153800)
Probably.

When I examine an image in my Photostream or in my album, the curved arrow for sharing is not visible. I then press my finger onto the screen and drag left to show the share arrow, as-shown in my reply.

Well, I can see the curved arrow. But there is no button to resize the photo. All my photos are like 3500 x 2500. It puts a link on but not directly.

ciclimeacci 02-07-18 06:43 AM

Having some trouble lately. Attempting a test from Google Images .

https://photos.app.goo.gl/XOUzbU7zGCWCoLf12
https://photos.app.goo.gl/Zbd4WEGVUiHotvlg2
https://photos.app.goo.gl/0i9eP0AYaATH1vaB3

https://photos.app.goo.gl/F8Fwmr3cdB4Ztk8C2

ciclimeacci 02-07-18 06:53 AM

https://photos.app.goo.gl/F8Fwmr3cdB4Ztk8C2

My link seems to work, but I cant seem to embed a pic using the url for the pic in google.

wingless 02-07-18 01:19 PM


Originally Posted by wingless (Post 20144496)
All of my images are hosted on Flickr and linked into the forum.

FWIW, the image is selected in the Flickr Photostream. Then the Share Photo icon is selected. Then the BBCode tab is selected. The entire string is copied. Everything between [ IMG ] and [ /IMG ] is retained, everything else is deleted.


Originally Posted by masi61 (Post 20153754)
I can’t seem to find the “share” button on Flick’r for my iPad. Am I missing something?


Originally Posted by wingless (Post 20153800)
Probably.

When I examine an image in my Photostream or in my album, the curved arrow for sharing is not visible. I then press my finger onto the screen and drag left to show the share arrow, as-shown in my reply.


Originally Posted by masi61 (Post 20153938)
Well, I can see the curved arrow. But there is no button to resize the photo. All my photos are like 3500 x 2500. It puts a link on but not directly.

After the curved arrow Share icon is selected, then the BBCode tab is selected, the re-size drop down arrow is available, showing many image size options.

If a different BBCode tab is selected. then those re-size options are not available.

wingless 02-07-18 01:22 PM


Originally Posted by ciclimeacci (Post 20155371)
https://photos.app.goo.gl/F8Fwmr3cdB4Ztk8C2

My link seems to work, but I cant seem to embed a pic using the url for the pic in google.

Yes, the link works.

Click on the image in the link, then embed the image URL between the [ IMG] and [ /IMG ] tabs, w/o spaces.


https://lh3.googleusercontent.com/Un...u=w712-h950-no

ciclimeacci 02-08-18 06:32 AM

testing again using method above
 
https://photos.google.com/share/AF1Q...NOQmh4NVVDSUdB

the little blue icon is all I get when the link is copied and posted between the tags as described.

ciclimeacci 02-08-18 06:38 AM

attaching images not embedding
 
1 Attachment(s)
This is an image attached but not embedded. It appears to work. Still no luck with the embed.

StarBiker 02-08-18 08:24 AM

This site is funny sometimes. First it was photobucket, and now it's Flickr. These are the only image hosting sites in the universe? Although photobucket is nonsense, Flickr isn't bad, but browse the net and look for other options. One I like is postimage.org. .

wingless 02-08-18 09:13 AM


Originally Posted by ciclimeacci (Post 20155371)
https://photos.app.goo.gl/F8Fwmr3cdB4Ztk8C2

My link seems to work, but I cant seem to embed a pic using the url for the pic in google.


Originally Posted by wingless (Post 20156281)
Yes, the link works.

Click on the image in the link, then embed the image URL between the [ IMG] and [ /IMG ] tabs, w/o spaces.


https://lh3.googleusercontent.com/Un...u=w712-h950-no

The link provided shows an image. That image cannot be linked into a forum. It does not have an image address.

https://farm5.staticflickr.com/4671/...d1cbd70b_z.jpg


As was stated, first click on the image, then copy / paste the image address between the [ IMG ] and [ /IMG ] image tags w/o spaces.

https://farm5.staticflickr.com/4608/...17b3b969_z.jpg

ciclimeacci 02-09-18 09:42 AM

One last attempt. It appears to have worked this time. Thank you for the assistance.

https://lh3.googleusercontent.com/sF...U=w595-h793-no

wingless 02-09-18 10:59 AM


Originally Posted by ciclimeacci (Post 20160033)
One last attempt. It appears to have worked this time. Thank you for the assistance.

Glad to help.

The image is not showing, only a dash in a circle is showing.


All times are GMT -6. The time now is 05:46 AM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.