Bike Forums

Bike Forums (https://www.bikeforums.net/forum.php)
-   Forum Suggestions & User Assistance (https://www.bikeforums.net/forumdisplay.php?f=160)
-   -   Still cannot report spam! (https://www.bikeforums.net/showthread.php?t=1189325)

Rollfast 12-02-19 01:03 AM

Still cannot report spam!
 
https://cimg6.ibsrv.net/gimg/bikefor...07060e6ccb.png
https://cimg7.ibsrv.net/gimg/bikefor...1eabfcf41a.png
Using the red button and entering a message brings up the first message. It's the same spammer MO as well that I tried to report a few days ago.

ThermionicScott 12-02-19 01:08 AM

I've been running into that as well. I'm not sure if the spammers are using illegal characters deliberately to foil reporting, or if it all just means something to them. Haven't tried to translate it yet.

Rollfast 12-02-19 01:16 AM

I took that to mean that I am using illegal characters.

At any rate,you and I really did visit Oz I suppose and met the flying monkeys.

ThermionicScott 12-02-19 01:23 AM


Originally Posted by Rollfast (Post 21229878)
I took that to mean that I am using illegal characters.

At any rate,you and I really did visit Oz I suppose and met the flying monkeys.

I've been able to report other posts recently, so I'm fairly sure it has to do with the title of the thread you're reporting. :)

Rollfast 12-02-19 05:32 AM

Fortunately the spammer stopped at 2 posts, perhaps they were automatically stopped. The problem is that it seems to happen when staff aren't online and it takes a while to clean the posts out. Anyhow, I PMed some of the staff including IB people and hopefully a filter will be developed that keeps them out in the first place or holds the posts for moderation later.. It has nothing to do with college names now, it's just nonsense and Chinese or some Asian language.

Hey, if it's from N. Korea banish it to P&R!

IBJoel 12-02-19 03:04 PM

I'll ask tech to implement our anti-foreign character software

IBobi 12-02-19 03:20 PM

I think we already have, and for some reason it did not block these posts, but IS blocking them from being reported. Please ask Mike how that could be...

CliffordK 12-04-19 01:41 AM

教留服文凭学历认证q/微29304199〈uo毕业证成绩单〉留信认证/俄勒冈大学文凭Ĕ
 
More Spammy Posts that can't be reported:

https://www.bikeforums.net/advocacy-...-uo-276-a.html
https://www.bikeforums.net/advocacy-...aau-251-a.html

It looks like the spammers are being blocked from Asian characters in the text, but they are allowed to put them in the title.

Rollfast 12-04-19 09:43 AM

I believe you can strip the hyperlinks in the editing window though, it helps to avoid actually clicking on them inadvertently should they have a payload. You can always use the URL and report them to staff, but you can avoid directly linking them.

CliffordK 12-04-19 10:47 AM


Originally Posted by Rollfast (Post 21232860)
I believe you can strip the hyperlinks in the editing window though, it helps to avoid actually clicking on them inadvertently should they have a payload. You can always use the URL and report them to staff, but you can avoid directly linking them.

When you click on the red button (https://www.bikeforums.net/images/buttons/report.gif), there are no visible hyperlinks.

One can, of course, still send a PM to one's favorite moderator.

BikeForum posts seem to be unique that if one simply uploads the URL, then for the most part they'll be posted with just the URL, and the title is retrieved later. There seem to be a few exceptions so posting links to subforums, I think don't retrieve the subforum titles and leave it as a URL.

I've noted in the past, that "HTTP" automatically retrieves page titles, but "HTTPS" does not (with the exception of BikeForum threads, but not BikeForum subforum links).

Oh, @IBobi & @IBJoel, feel free to delete my post above as issues are resolved. I was experimenting some. :rolleyes:

I.E. No Chinese? in the post body, but it is OK in the title. And, at least with internal BikeForum hyperlinks.

CliffordK 12-04-19 01:19 PM

Ok, I was able to report one of the passport SCAM posts:

Passport SCAM

However, somehow that spammer was able to sneak in 10 posts?

Did he have 5 posts deleted, but still counted towards his post counts? Without being banned?

Anyway, I was surprised to see the post count up to 10, and all apparently posted TODAY.

Rollfast 12-04-19 01:38 PM

There is supposed to be a time limit between posts IIRC to prevent mass spamming but it's not a daily posting limit.

However, I reported them too and hopefully 13 was their unlucky number.

CliffordK 12-04-19 01:45 PM


Originally Posted by Rollfast (Post 21233298)
There is supposed to be a time limit between posts IIRC to prevent mass spamming but it's not a daily posting limit.

However, I reported them too and hopefully 13 was their unlucky number.

There is supposed to be a daily posting limit for newbies of 5 posts per day for the fist (5/10/unlimited) posts. I think taking 3 days to get past 10.

This is also why the Newbies have so many problems posting photos (which are treated like hyperlinks, even if done on BikeForums).

Rollfast 12-04-19 01:52 PM

They ARE links. All images, regardless of if you have a photo hosting service seem to be hosted directly on the IB server for BF, and when you see your email notifications those links will appear in the emails. For the most part.

CliffordK 12-04-19 01:58 PM


Originally Posted by Rollfast (Post 21233321)
They ARE links. All images, regardless of if you have a photo hosting service seem to be hosted directly on the IB server for BF, and when you see your email notifications those links will appear in the emails. For the most part.

The exception was the old method of attachments using the paper clip "attach" which fortunately still seem to be on the server, but one no longer can add to it, at least not with the current editor.
And, of course, that wasn't without issues, for example quotes coming up funny.

Rollfast 12-04-19 02:10 PM

Quotes are still funny and fortunately most of those are still in Foo.

No, inline editing and placement seems to work much better. Or at least I never noticed Jim From Boston's nested quotes then. :D

unterhausen 12-08-19 09:50 AM

there is a bug in the forum software. If the title of the thread contains foreign letters, it will post okay, but then reporting it puts the illegal characters in a post and that isn't allowed. Not sure why you can put these disallowed characters in a thread title, but I'm sure it's a separate thing.

ThermionicScott 12-09-19 04:03 AM

This time itís user kellywwqw

2cam16 12-09-19 09:03 AM


Originally Posted by ThermionicScott (Post 21238587)
This time itís user kellywwqw

This. I tried to report several but same reply.

jadocs 12-09-19 09:08 AM

Maybe just remove the requirement to provide a reason for the report.

Rollfast 12-09-19 09:57 AM

You HAVE to have a reason, and you couldn't report it anyhow with the foreign characters thing. You'd still have the problem and the added problem of extra moderation when staff have to guess what you are complaining about. That is why you type a reason. The staff here are not paid and they do have other jobs. It's up to US to take care of our problems as much as we can and help the staff and everyone else.

CliffordK 12-09-19 10:08 AM


Originally Posted by jadocs (Post 21238825)
Maybe just remove the requirement to provide a reason for the report.

My "reason" is generally quite terse. "SPAM"

The problem is that the system is apparently concatenating the thread title into the message to the mods & choking.

If the titles are filtered with the same filters as the body, then the reporting issue will go away.

IBJoel 12-09-19 11:30 AM


Originally Posted by unterhausen (Post 21237635)
there is a bug in the forum software. If the title of the thread contains foreign letters, it will post okay, but then reporting it puts the illegal characters in a post and that isn't allowed. Not sure why you can put these disallowed characters in a thread title, but I'm sure it's a separate thing.

Exactly. I'm working with tech to fix this.

IBJoel 12-09-19 11:31 AM


Originally Posted by CliffordK (Post 21238917)
My "reason" is generally quite terse. "SPAM"

The problem is that the system is apparently concatenating the thread title into the message to the mods & choking.

If the titles are filtered with the same filters as the body, then the reporting issue will go away.

We're working on it

ThermionicScott 12-09-19 03:45 PM

Is @qatest2 a good guy testing the system, or a hapless spammer?


All times are GMT -6. The time now is 09:47 PM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.