Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

gallery view has long list before displaying

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

gallery view has long list before displaying

Old 04-15-19, 01:51 PM
  #1  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
gallery view has long list before displaying

for some reason when I go my gallery there's a long list on the left side before it finally displays the albums. when I click on "my pictures" the same thing happens. I can still use the photo album but I have to keep scrolling down to get to it

wutz up with that?







rumrunn6 is offline  
Old 04-18-19, 08:54 AM
  #2  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
@rumrunn6 what version are you viewing it in? Also, what browser are you using?
IBRyan is offline  
Old 04-18-19, 09:02 AM
  #3  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
Google Chrome Version 73.0.3683.103 (Official Build) (64-bit)
rumrunn6 is offline  
Old 04-18-19, 09:38 AM
  #4  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by rumrunn6 View Post
Google Chrome Version 73.0.3683.103 (Official Build) (64-bit)
What version of the website are you running? BikeForumsNG?
IBRyan is offline  
Old 04-18-19, 10:00 AM
  #5  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
Originally Posted by IBRyan View Post
What version of the website are you running? BikeForumsNG?
oh sorry. where do I get info?
rumrunn6 is offline  
Old 04-18-19, 11:14 AM
  #6  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
Originally Posted by IBRyan View Post
What version of the website are you running? BikeForumsNG?
yes, I see that at the lower left corner of the main web page, but it happens w "default style" as well
rumrunn6 is offline  
Old 04-18-19, 02:13 PM
  #7  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
@rumrunn6 I think it may have something to do with your settings. Let me do some digging and get back to you!
IBRyan is offline  
Old 04-18-19, 02:29 PM
  #8  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
appears to be back to normal
rumrunn6 is offline  
Old 04-19-19, 11:43 AM
  #9  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by rumrunn6 View Post
appears to be back to normal
good to hear!
IBRyan is offline  
Old 04-24-19, 06:42 AM
  #10  
rumrunn6
Senior Member
Thread Starter
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,879

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 87 Post(s)
Tagged: 0 Thread(s)
Quoted: 3035 Post(s)
Liked 120 Times in 97 Posts
@IBRyan

found something that doesn't work. at the bottom of the gallery there is a box where we used to be able to enter a number, so we can jump to that section of our gallery. but I can no longer enter a number there

rumrunn6 is offline  
Old 04-24-19, 07:18 AM
  #11  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by rumrunn6 View Post
@IBRyan

found something that doesn't work. at the bottom of the gallery there is a box where we used to be able to enter a number, so we can jump to that section of our gallery. but I can no longer enter a number there
thank you for bringing that to my attention @rumrunn6 ! I see the issue and will raise it with tech. For the moment, you can actually enter a number but the box will not allow you to see the number and if you press enter it will work. I will alert tech of this issue and they will look into it!
IBRyan is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ChinookPass
Pacific Northwest
11
04-07-10 09:39 PM
Bekologist
Bicycle Mechanics
22
07-12-08 09:19 AM
DanitoLaboy
Touring
6
06-24-08 07:27 AM
hudsong
Singlespeed & Fixed Gear
5
04-20-08 06:12 PM
outashape
Road Cycling
8
09-01-04 12:12 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.