Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Need admin/moderator help

Old 01-04-17, 05:27 PM
  #1  
SpaceCrawler
Junior Member
Thread Starter
 
SpaceCrawler's Avatar
 
Join Date: Jan 2017
Location: Los Angeles
Posts: 16

Bikes: 1970s Kool Kat

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Need admin/moderator help

Ok, this is the second time I've have to post this, so bear with me as it's getting tiring real fast.

A few days ago I joined the forum, started a topic here trying to find info on an old bicycle I had as a kid:
http://www.bikeforums.net/classic-vi...s-bicycle.html
I got a few responses, replied normally, and all seemed perfectly fine. Later, I edited my original lead comment to be more clear for anyone else joining the discussion. From that point on my original lead comment in the thread, with all the info, photo of the bike, etc, vanished. The first reply to me (from user AZORCH) was now the lead comment, and any post I made to the thread had to be submitted for "Moderator Approval". So far after a couple days they have yet to show up.

Then I posted about this problem a few hours ago here:
http://www.bikeforums.net/forum-sugg...howing-up.html

Again, after posting, I edited my lead comment (due to a misspelled word) and whoosh, that lead comment vanished. However I was able to post a reply, which is now the lead comment. Like the other thread all posts I try to post within that thread go to "Moderator Approval". It seems my edits are triggering some sort of hyper sensitive spam filter on the forum or something.

I cannot send a message to any moderators because I don't yet have enough posts yet. Can someone help, contact a moderator or admin? Do moderators read this section of the forum?

Sean
SpaceCrawler is offline  
Old 01-04-17, 08:47 PM
  #2  
McGio813
Junior Member
 
Join Date: Dec 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I need the same help
McGio813 is offline  
Old 01-04-17, 09:39 PM
  #3  
no1mad 
Thunder Whisperer
 
no1mad's Avatar
 
Join Date: Apr 2008
Location: NE OK
Posts: 8,852

Bikes: '06 Kona Smoke

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 270 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by McGio813 View Post
I need the same help
I got the server to cough up your posts as well.
__________________
Community guidelines
no1mad is offline  
Old 01-05-17, 05:32 AM
  #4  
McGio813
Junior Member
 
Join Date: Dec 2016
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Thank you for whatever it is that you did. Lol Love this community!
McGio813 is offline  
Old 04-24-19, 04:29 PM
  #5  
jonwvara 
Senior Member
 
jonwvara's Avatar
 
Join Date: Apr 2006
Location: Washington County, Vermont, USA
Posts: 2,913

Bikes: 1966 Dawes Double Blue, 1976 Raleigh Gran Sport, 1975 Raleigh Sprite 27, 1980 Univega Viva Sport, 1971 Gitane Tour de France, 1984 Lotus Classique, 1976 Motobecane Grand Record

Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked 3 Times in 3 Posts
Misplaced post

I put up a post in the For Sale section this afternoon, and it appeared after I'd sent it, but now it seems to have disappeared. I'm wondering if perhaps I misplaced it, and it somehow went into the ISO and For Trade area, and was taken down for that reason (given that I was selling an item for cash, not offering a trade). If that's what happened, it was an error on my part, and I'd appreciate it if it could be re-posted in the For Sale thread.
Jon Vara
__________________
www.redclovercomponents.com

"Progress might have been all right once, but it has gone on too long."
--Ogden Nash
jonwvara is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
WestMass
Commuting
96
07-19-19 11:03 AM
Velocivixen
Classic and Vintage Sales
2
05-17-15 04:15 PM
Paranoid.Guy
Foo
25
10-12-11 07:26 PM
sdime
Commuting
0
07-23-07 08:28 PM
tomg
Advocacy & Safety
40
04-04-07 06:16 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.