Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Site problem??

Old 03-24-19, 09:31 AM
  #26  
GrainBrain
Senior Member
 
GrainBrain's Avatar
 
Join Date: Aug 2017
Location: Central Io-way
Posts: 1,225

Bikes: LeMond Zurich, Giant Talon 29er

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 639 Post(s)
Likes: 0
Liked 32 Times in 21 Posts
Originally Posted by seedsbelize View Post
Html never goes away on android, for me.
That's annoying, at least the site snaps into correct formatting within a few seconds for me, except when there's photos. It won't properly format until all photos are loaded.

Seeds what version of Android are you running, might help tech. I'm on Android 9, kernel 4.4.153
GrainBrain is offline  
Old 03-24-19, 09:36 AM
  #27  
seedsbelize 
Refugee
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,275
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4723 Post(s)
Liked 30 Times in 23 Posts
I'm on android 8.1.0
seedsbelize is offline  
Old 03-24-19, 09:56 AM
  #28  
2cam16
Senior Member
 
2cam16's Avatar
 
Join Date: Oct 2016
Location: San Mateo,Ca.
Posts: 2,594

Bikes: TOO MANY

Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 590 Post(s)
Liked 28 Times in 25 Posts
Originally Posted by GrainBrain View Post
That's annoying, at least the site snaps into correct formatting within a few seconds for me, except when there's photos. It won't properly format until all photos are loaded.
This happens to me on Chrome. And I'm on my laptop.
2cam16 is offline  
Old 03-24-19, 05:59 PM
  #29  
jasnooks
Senior Member
 
Join Date: Jan 2018
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by seedsbelize View Post
I'm on android 8.1.0
7.0 here
jasnooks is offline  
Old 03-24-19, 06:50 PM
  #30  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,525

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1533 Post(s)
Liked 49 Times in 45 Posts
Originally Posted by 2cam16 View Post
This happens to me on Chrome. And I'm on my laptop.
I see what you all are referring to...the text box takes a couple seconds or be even more to become 'full sized'.

But is this the site's fault or a recent browser update for you?

I can almost tie it to the launching of FF 65.x.x and the behavior continues into 66.0.2

And by the way, if you haven't enabled auto updates please update Firefox immediately! Critical memory issues were found that could lead to freezing and compromise and 66.0.2 addressed two of those bugs.
__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fourthgrace
Classic & Vintage
23
01-17-16 03:43 PM
Bunyanderman
Road Cycling
35
03-02-15 03:08 PM
Liquidfusion
Bicycle Mechanics
15
01-09-07 04:21 AM
bryanchicken
Folding Bikes
2
06-11-06 11:56 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.