Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Html

Old 03-19-19, 09:48 AM
  #1  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
Html

Mobile site has been html only, for about a week.
seedsbelize is offline  
Old 03-19-19, 07:17 PM
  #2  
datlas 
Beyond Bogus
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Posts: 28,289

Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix

Mentioned: 386 Post(s)
Tagged: 2 Thread(s)
Quoted: 8527 Post(s)
Liked 86 Times in 54 Posts
Seems to work now.
__________________
Originally Posted by RUOkie View Post
never underestimate the idiocy of BF.
Originally Posted by rjones28 View Post
Addiction is all about class.
Originally Posted by seedsbelize View Post
Better to just stay out of the 41
datlas is offline  
Old 03-23-19, 05:20 PM
  #3  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
I'm still html only in the mobile site .The back button still takes me to a random place, thankfully, in the same forum. And now the posts and pics are supersized and won't fit in the frame

Does anyone actually read these posts?
seedsbelize is offline  
Old 03-23-19, 05:38 PM
  #4  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
I'm an old fart, and wouldn't know even how to check if these problems are on my end . If someone out there thinks this might be the case, please aprise me of the situation. Thanks
seedsbelize is offline  
Old 03-23-19, 06:18 PM
  #5  
FBOATSB 
Senior Member
 
FBOATSB's Avatar
 
Join Date: Jul 2014
Location: Central Indiana
Posts: 1,547

Bikes: Old Schwinns

Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Likes: 0
Liked 6 Times in 6 Posts
Originally Posted by seedsbelize View Post
I'm an old fart, and wouldn't know even how to check if these problems are on my end . If someone out there thinks this might be the case, please aprise me of the situation. Thanks
. You are not the only one. The admins have been aware for awhile.

https://www.bikeforums.net/forum-sug...e-problem.html
FBOATSB is offline  
Old 03-23-19, 09:18 PM
  #6  
BillyD
Administrator
 
BillyD's Avatar
 
Join Date: Apr 2005
Location: Hudson Valley, NY
Posts: 25,408

Bikes: Merlin Cyrene '04; Bridgestone RB-1 '92

Mentioned: 268 Post(s)
Tagged: 2 Thread(s)
Quoted: 6125 Post(s)
Liked 64 Times in 45 Posts
I gotta believe the tech team is working on it, but we'll definitely check on Monday.
__________________
See, this is why we can't have nice things. - - smarkinson
Where else but the internet can a bunch of cyclists go and be the tough guy? - - jdon
BillyD is offline  
Old 03-24-19, 08:02 AM
  #7  
Homebrew01
Super Moderator
 
Homebrew01's Avatar
 
Join Date: Jul 2004
Location: Ffld Cnty Connecticut
Posts: 21,056

Bikes: Old Steelies I made, Old Cannondales

Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 798 Post(s)
Likes: 0
Liked 30 Times in 22 Posts
Originally Posted by seedsbelize View Post
Mobile site has been html only, for about a week.
Switch to "Full Site" for now ?
(I never use the mobile app on my phone)
__________________
Bikes: Old steel race bikes, old Cannondale race bikes, less old Cannondale race bike, crappy old mtn bike.

FYI: http://www.bikeforums.net/forum-sugg...ad-please.html
Homebrew01 is offline  
Old 03-24-19, 09:15 AM
  #8  
Siu Blue Wind
BACK2ME
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Posts: 12,937
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 1593 Post(s)
Liked 56 Times in 41 Posts
There's also the "mobile app" option. That seems to work
__________________
Originally Posted by making View Post
Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.
Siu Blue Wind is offline  
Old 03-25-19, 07:22 AM
  #9  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
Where would I find that option? BTW, I came here to mention that the HTML is now flickering on and off, rather than being here full time.
seedsbelize is offline  
Old 03-25-19, 07:46 AM
  #10  
FBOATSB 
Senior Member
 
FBOATSB's Avatar
 
Join Date: Jul 2014
Location: Central Indiana
Posts: 1,547

Bikes: Old Schwinns

Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Likes: 0
Liked 6 Times in 6 Posts
Originally Posted by seedsbelize View Post
Where would I find that option? BTW, I came here to mention that the HTML is now flickering on and off, rather than being here full time.
That's progress. Do you use a computer or smart phone for this?
FBOATSB is offline  
Old 03-25-19, 10:49 AM
  #11  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
Both. It's the phone that's having the problems, for the most part.
seedsbelize is offline  
Old 03-26-19, 12:53 AM
  #12  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,537

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1538 Post(s)
Liked 50 Times in 46 Posts
The formatting panel is at the bottom left of the page (Style Chooser), choose Mobile (no 80s pop stars with Choose Mobile tee shirts will sing to you).

__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Old 03-27-19, 09:38 AM
  #13  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by seedsbelize View Post
Both. It's the phone that's having the problems, for the most part.
@seedsbelize , did it work after following what @Rollfast said?
IBRyan is offline  
Old 03-27-19, 01:05 PM
  #14  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
Originally Posted by IBRyan View Post
@seedsbelize , did it work after following what @Rollfast said?
I don't have that box at the bottom of my mobile screen. When I changed the laptop to mobile, it went right into html mode.
seedsbelize is offline  
Old 03-27-19, 01:07 PM
  #15  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
And then came back out. Always html at first. Hopefully I can get the laptop back to normal mode again, as I lost that box when I switched it to mobile.
Let me also say that I live in a second world country and our internet is slow. As I understand it, our particular system doesn't even have a fixed isp address. That said, it has always worked fine in the past.

Last edited by seedsbelize; 03-27-19 at 01:12 PM.
seedsbelize is offline  
Old 03-27-19, 01:09 PM
  #16  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by seedsbelize View Post
I don't have that box at the bottom of my mobile screen. When I changed the laptop to mobile, it went right into html mode.
I have raised the issue with tech and I will get an update for you when I get it. Thank you for your patience @seedsbelize
IBRyan is offline  
Old 03-27-19, 01:14 PM
  #17  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
It seems I can use the full site option on my phone, but the font is so tiny as to be unreadable.
seedsbelize is offline  
Old 03-28-19, 06:34 AM
  #18  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
I'm just gonna stop using the mobile site. It just doesn't work. All the problems I've described here, and in the site problems thread persist day after day. Good luck, and godspeed.
seedsbelize is offline  
Old 03-29-19, 03:46 PM
  #19  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
@seedsbelize can you please send me a screenshot of what the HTML looks like on your phone when you are using mobile?
IBRyan is offline  
Old 04-01-19, 08:54 AM
  #20  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 11,287
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 4726 Post(s)
Liked 33 Times in 26 Posts
Originally Posted by IBRyan View Post
@seedsbelize can you please send me a screenshot of what the HTML looks like on your phone when you are using mobile?
Sorry. Screenshots (the production thereof) befuddle me.
It's blue, unformatted code.
seedsbelize is offline  
Old 04-01-19, 08:57 AM
  #21  
jimincalif
Senior Member
 
Join Date: Apr 2014
Location: Lake Forest, CA
Posts: 2,034

Bikes: '96 Trek 850, '08 Specialized Roubaix Comp, '18 Niner RLT RDO

Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Likes: 0
Liked 30 Times in 13 Posts
I can’t get a screen shot, it flashes the unformatted html for about a second, by the time I hit the buttons to capture, the page has already formatted.
jimincalif is offline  
Old 04-01-19, 09:12 AM
  #22  
jimincalif
Senior Member
 
Join Date: Apr 2014
Location: Lake Forest, CA
Posts: 2,034

Bikes: '96 Trek 850, '08 Specialized Roubaix Comp, '18 Niner RLT RDO

Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 491 Post(s)
Likes: 0
Liked 30 Times in 13 Posts
I recorded a 5 second video of the screen flashing the unformatted html, but it won’t accept the video file as an upload here. Is there an email address I can sent it to. You can pm it to me.

jimincalif is offline  
Old 04-01-19, 12:30 PM
  #23  
IBRyan
Retired -- Do not PM
 
Join Date: Jan 2019
Posts: 116
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked 17 Times in 14 Posts
Originally Posted by seedsbelize View Post
Sorry. Screenshots (the production thereof) befuddle me.
It's blue, unformatted code.
Originally Posted by jimincalif View Post
I can’t get a screen shot, it flashes the unformatted html for about a second, by the time I hit the buttons to capture, the page has already formatted.
@seedsbelize I am in contact with @jimincalif to obtain that video and I will work on it with tech. Thank you both for your help in getting this problem resolved.
IBRyan is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Alexcyclist
Classic & Vintage
7
07-15-13 08:24 AM
jhjh2345
Introductions
2
07-22-12 11:03 AM
riot2003
Classic & Vintage
4
06-01-09 01:22 PM
Frankgt2
General Cycling Discussion
14
09-25-08 10:05 AM
Everest
Classic & Vintage
14
09-13-05 03:35 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.