Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Problem with display of people's posts.

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Problem with display of people's posts.

Old 11-08-19, 12:14 PM
  #1  
Nyah
Member
Thread Starter
 
Join Date: Sep 2018
Location: Shenandoah Valley, Northern Virginia.
Posts: 25

Bikes: '99 Trek 520.

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Problem with display of people's posts.

I see a portion of the browser window being unused. People's posts show up only on the left 60-percent. When an image in their post exceeds this width, both the image and the text of their message are cut off. I can still view the image by copying its address and pasting it into a new tab, but the text of the person's post is still cutoff (plus I shouldn't have to do this just to read these posts). I think this browser is Mozilla 45.9.0, and it's the Mac version. I'll see if I can post a screenshot of the problem in a subsequent post.
Nyah is offline  
Old 11-08-19, 12:18 PM
  #2  
Nyah
Member
Thread Starter
 
Join Date: Sep 2018
Location: Shenandoah Valley, Northern Virginia.
Posts: 25

Bikes: '99 Trek 520.

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Nyah View Post
I see a portion of the browser window being unused. People's posts show up only on the left 60-percent. When an image in their post exceeds this width, both the image and the text of their message are cut off. I can still view the image by copying its address and pasting it into a new tab, but the text of the person's post is still cutoff (plus I shouldn't have to do this just to read these posts). I think this browser is Mozilla 45.9.0, and it's the Mac version. I'll see if I can post a screenshot of the problem in a subsequent post.

Nyah is offline  
Old 11-09-19, 04:12 PM
  #3  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,848

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 54 Post(s)
Tagged: 1 Thread(s)
Quoted: 1711 Post(s)
Liked 180 Times in 160 Posts
You are referring to FIREFOX ESR and the version you are using is waaaaaay old. Can't you install any newer ones? Have you tried to?

At one point Windows users who could not use Quantum could use ESR 54 something but Firefox Browser as it's now called is past version 70.

One good question...are you using the latest Mac OS?

And a hint: Firefox has improved a LOT in the last two years. I would investigate.
__________________
I don't know nothing, and I memorized it in school and got this here paper I'm proud of to show it.

Last edited by Rollfast; 11-09-19 at 04:16 PM.
Rollfast is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.