Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Site problem??

Reply

Old 03-24-19, 09:31 AM
  #26  
GrainBrain
Senior Member
 
GrainBrain's Avatar
 
Join Date: Aug 2017
Location: Central Io-way
Posts: 1,051

Bikes: LeMond Zurich, Giant Talon 29er

Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 560 Post(s)
Originally Posted by seedsbelize View Post
Html never goes away on android, for me.
That's annoying, at least the site snaps into correct formatting within a few seconds for me, except when there's photos. It won't properly format until all photos are loaded.

Seeds what version of Android are you running, might help tech. I'm on Android 9, kernel 4.4.153
GrainBrain is offline  
Reply With Quote
Old 03-24-19, 09:36 AM
  #27  
seedsbelize 
Refugee
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,562
Mentioned: 75 Post(s)
Tagged: 1 Thread(s)
Quoted: 4356 Post(s)
I'm on android 8.1.0
__________________
I just love riding a vintage road bike. The smooth speed and quick response of the steel has to be one of the most enjoyable experiences I know.

My bikes: 58cm '72 Schwinn World Voyageur, 24" '79 Trek 930, 58cm '84 Schwinn Letour Luxe, with couplers, 61cm '92 Schwinn Paramount (Panasonic) [Incoming: 60cm '88 Centurion Ironman Expert, 24" '80 Trek 414]
I will buy no more bikes forever.
seedsbelize is offline  
Reply With Quote
Old 03-24-19, 09:56 AM
  #28  
2cam16
Senior Member
 
2cam16's Avatar
 
Join Date: Oct 2016
Location: San Mateo,Ca.
Posts: 2,296

Bikes: TOO MANY

Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 520 Post(s)
Originally Posted by GrainBrain View Post
That's annoying, at least the site snaps into correct formatting within a few seconds for me, except when there's photos. It won't properly format until all photos are loaded.
This happens to me on Chrome. And I'm on my laptop.
2cam16 is offline  
Reply With Quote
Old 03-24-19, 05:59 PM
  #29  
jasnooks
Senior Member
 
Join Date: Jan 2018
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Originally Posted by seedsbelize View Post
I'm on android 8.1.0
7.0 here
jasnooks is offline  
Reply With Quote
Old 03-24-19, 06:50 PM
  #30  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,131

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1354 Post(s)
Originally Posted by 2cam16 View Post
This happens to me on Chrome. And I'm on my laptop.
I see what you all are referring to...the text box takes a couple seconds or be even more to become 'full sized'.

But is this the site's fault or a recent browser update for you?

I can almost tie it to the launching of FF 65.x.x and the behavior continues into 66.0.2

And by the way, if you haven't enabled auto updates please update Firefox immediately! Critical memory issues were found that could lead to freezing and compromise and 66.0.2 addressed two of those bugs.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is online now  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service