Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Where is the old BF format?

Reply

Old 10-01-18, 10:33 PM
  #1  
xiaoman1 
Senior Member
Thread Starter
 
xiaoman1's Avatar
 
Join Date: Mar 2014
Location: Weird Coast City of the Angeles
Posts: 1,847

Bikes: Paramounts, PX-10s, Mondias, Motobecane Grand Record, Specialized Allez Carbon, and Nishiki Tri-A

Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 293 Post(s)
Where is the old BF format?

Yes, I asked this before and was informed how to get the old format back...its happened again and I cant navigate to make the change...mods appreciate any help?
Analog, Ben
xiaoman1 is offline  
Reply With Quote
Old 10-01-18, 10:47 PM
  #2  
malcala622 
Senior Member
 
malcala622's Avatar
 
Join Date: Oct 2014
Location: Pico Rivera, CA
Posts: 1,721

Bikes: Bianchi Trofeo/Sport SX/Limited/Giro.Tommasini Prestige. Bottecchia Cromor. Gios Torino. Torelli Strada?

Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 436 Post(s)
If youre in the mobile version go to the drop menu and select full site
malcala622 is offline  
Reply With Quote
Old 10-02-18, 06:38 AM
  #3  
xiaoman1 
Senior Member
Thread Starter
 
xiaoman1's Avatar
 
Join Date: Mar 2014
Location: Weird Coast City of the Angeles
Posts: 1,847

Bikes: Paramounts, PX-10s, Mondias, Motobecane Grand Record, Specialized Allez Carbon, and Nishiki Tri-A

Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 293 Post(s)
Originally Posted by malcala622 View Post
If youre in the mobile version go to the drop menu and select full site
Thanks...tired of having to nav all of the changes.
Ben
__________________
Paramount, Mondia, Px-10, Moto
xiaoman1 is offline  
Reply With Quote
Old 10-02-18, 06:59 AM
  #4  
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Posts: 17,742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
How would you know you're a retrogrouch if the IT guys never changed anything?
unterhausen is offline  
Reply With Quote
Old 10-02-18, 07:28 AM
  #5  
xiaoman1 
Senior Member
Thread Starter
 
xiaoman1's Avatar
 
Join Date: Mar 2014
Location: Weird Coast City of the Angeles
Posts: 1,847

Bikes: Paramounts, PX-10s, Mondias, Motobecane Grand Record, Specialized Allez Carbon, and Nishiki Tri-A

Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 293 Post(s)
Originally Posted by unterhausen View Post
How would you know you're a retrogrouch if the IT guys never changed anything?
Good point, next time I'll find someone to help me in the yellow pages
__________________
Paramount, Mondia, Px-10, Moto
xiaoman1 is offline  
Reply With Quote
Old 10-02-18, 07:32 AM
  #6  
bobwysiwyg 
Senior Member
 
bobwysiwyg's Avatar
 
Join Date: Jan 2016
Location: 42.2808 N, 83.7430 W (A2 😉)
Posts: 1,649

Bikes: Mongoose Selous, Trek DS

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 571 Post(s)
Originally Posted by xiaoman1 View Post
Good point, next time I'll find someone to help me in the yellow pages
Hmm, if referring to the real thing, haven't seen Yellow Pages in years. No more phone books on the door step.
__________________
"Skepticism is the first step in critical thinking." -- Me
bobwysiwyg is online now  
Reply With Quote
Old 10-02-18, 12:41 PM
  #7  
cb400bill
Administrator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 16,120

Bikes: Fuji SL 2.1 (carbon fiber), Pinarello Stelvio (steel), Cannondale Synapse (aluminum)

Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 1163 Post(s)
Thread moved from C&V to User Assistance.
cb400bill is offline  
Reply With Quote
Old 10-07-18, 12:56 AM
  #8  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,124

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1350 Post(s)
Originally Posted by bobwysiwyg View Post
Hmm, if referring to the real thing, haven't seen Yellow Pages in years. No more phone books on the door step.
Mine came a couple daze ago, the actual one the phone company gives us, not the little indy ones they dump all over your mailboxes and lawns at 3 am filled with 2-3 year old numbers, 1/2 of which are no longer in use.

Sadly, the daze of The Jerk are long past.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote
Old 10-07-18, 05:09 PM
  #9  
smontanaro 
Senior Member
 
Join Date: Aug 2007
Location: Evanston, IL
Posts: 3,197

Bikes: many

Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 391 Post(s)
I have a couple complaints about the new format (well, two that I can think of right now, no make that three):
  1. When I reply to a post, I no longer see an "advanced" option, so I can't really tell what my post is going to look like until after I post it. Then I go back and edit it. Would be real nice to see what it's going to look like before committing to the post.
  2. Mentions no longer seem to work. This post mentions northbend, but though the [ MENTION ] tag is there (I see it if I edit my post - see #1 ), it is displayed as a space.
  3. There seems to be no way to try other "skins," like whatever was here before the current theme.
smontanaro is online now  
Reply With Quote
Old 10-08-18, 10:40 AM
  #10  
IBThomas
Administrator
 
Join Date: Dec 2017
Posts: 293
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Originally Posted by smontanaro View Post
I have a couple complaints about the new format (well, two that I can think of right now, no make that three):
  1. When I reply to a post, I no longer see an "advanced" option, so I can't really tell what my post is going to look like until after I post it. Then I go back and edit it. Would be real nice to see what it's going to look like before committing to the post.
  2. Mentions no longer seem to work. This post mentions northbend, but though the [ MENTION ] tag is there (I see it if I edit my post - see #1 ), it is displayed as a space.
  3. There seems to be no way to try other "skins," like whatever was here before the current theme.
You can click on "Preview Post" next to the "Submit Reply" button to view what your post what look like.

Your mention seems to be working on my end. What browser and device are you using?

You can try other skins, although they wont be optimized or updated - you'll be losing functionality. Just scroll down to the bottom of the page, on the bottom left corner there will be a drop down menu that likey says "BikeForumsNG" you can select other options of skins within that menu.
IBThomas is offline  
Reply With Quote
Old 10-08-18, 08:04 PM
  #11  
smontanaro 
Senior Member
 
Join Date: Aug 2007
Location: Evanston, IL
Posts: 3,197

Bikes: many

Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 391 Post(s)
@IBThomas

I'm using Chrome Version 68.0.3440.75 (Official Build) beta (64-bit) on an Ubuntu 18.04 system. So, not Windows or Mac, but not some obscure browser either. Looking at the "Submit Reply" region of the current reply, I see no "Preview Post" button:

Here's the MENTION. Note the space between "from" and the period.
smontanaro is online now  
Reply With Quote
Old 10-09-18, 03:28 AM
  #12  
smontanaro 
Senior Member
 
Join Date: Aug 2007
Location: Evanston, IL
Posts: 3,197

Bikes: many

Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 391 Post(s)
OK, I switched from Chrome beta (which seemed stuck on v68.x) to the stable channel (which is 69.0.3497.100 (Official Build) (64-bit)). I now have "Post Quick Reply" and "Go Advanced" buttons here, looking at the referenced post above, I now see the northbend MENTION. And I have the theme selection thingie at the bottom of the page. I appear to be back in business...
__________________
I prefer you contact me by email (skip.montanaro@gmail.com).
smontanaro is online now  
Reply With Quote
Old 10-09-18, 11:06 AM
  #13  
IBThomas
Administrator
 
Join Date: Dec 2017
Posts: 293
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Originally Posted by smontanaro View Post
@IBThomas

I'm using Chrome Version 68.0.3440.75 (Official Build) beta (64-bit) on an Ubuntu 18.04 system. So, not Windows or Mac, but not some obscure browser either. Looking at the "Submit Reply" region of the current reply, I see no "Preview Post" button:

Here's the MENTION. Note the space between "from" and the period.
Yeah that explains it. As far as I know, BikeForums is not optimized for Ubuntu.
IBThomas is offline  
Reply With Quote
Old 10-12-18, 01:55 AM
  #14  
carleton
Elitist
 
carleton's Avatar
 
Join Date: Jul 2005
Location: Atlanta, GA
Posts: 15,447
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Quoted: 1156 Post(s)
Originally Posted by IBThomas View Post
Yeah that explains it. As far as I know, BikeForums is not optimized for Ubuntu.
It's no an Ubuntu thing. Chrome renders the HTML, JavaScript, etc... sent to it all the same. Windows, Mac, or Linux.

Your app should treat all user agents the same.

Test your software.
carleton is offline  
Reply With Quote
Old 10-15-18, 12:22 AM
  #15  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,124

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1350 Post(s)
I used Linux Mint 18.3 before my PSU went and took the rest of the computer with it (cough hack, that was smoky) and I had next to no trouble with it.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service