Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

SOFTWARE UPDATE: New photo gallery, photo uploader, and mobile skin, April 24, 2018!

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

SOFTWARE UPDATE: New photo gallery, photo uploader, and mobile skin, April 24, 2018!

Reply

Old 12-19-18, 02:27 PM
  #526  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,120

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1346 Post(s)
I tried using a trackpad and it was so dorky for me I connected a mouse, post-haste. I used to see docks at offices with mice and keyboards added, as laptops can be a chore to use with all the optional this and function key that and pads that track like a shopping cart with a bent frame and a wobby wheel.

Call me irascible. I'm not recyclable either. I've been at it since junior high in 1978 too.

Until they add eye control (which is still slow IMO) the mouse was invented in the early to mid '60s by the king of computer peripheral innovations, Douglas Engelbart. Most of the ways you interface with any computer were developed and demonstrated by him in one demonstration, including whiteboards, chord keyboards, the mouse, graphical interfaces...

I'm not worried about the number of steps it takes to get from X to Y. I've got nowhere to go fast and too many of my friends are already dead.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.

Last edited by Rollfast; 12-19-18 at 02:30 PM.
Rollfast is offline  
Reply With Quote
Old 12-22-18, 09:52 AM
  #527  
Darth Lefty 
Disco Infiltrator
 
Darth Lefty's Avatar
 
Join Date: May 2013
Location: Folsom CA
Posts: 8,956

Bikes: '76 Paramount, Salsa Timberjack, Burley Samba, Terra Trike

Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 1240 Post(s)
Logo has been missing the last few days, it says VBULLETIN at the top left. Mentions, tags, and quotes seem to have evaporated... I had a quote notification this morning but there's nothing left there at all. Chrome, fwiw
__________________
Genesis 49:16-17

Last edited by Darth Lefty; 12-22-18 at 12:11 PM.
Darth Lefty is offline  
Reply With Quote
Old 12-23-18, 02:56 PM
  #528  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,120

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1346 Post(s)
Linux Mint 18.3/Firefox 64.0, A-OK
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote
Old 12-24-18, 12:20 AM
  #529  
Darth Lefty 
Disco Infiltrator
 
Darth Lefty's Avatar
 
Join Date: May 2013
Location: Folsom CA
Posts: 8,956

Bikes: '76 Paramount, Salsa Timberjack, Burley Samba, Terra Trike

Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 1240 Post(s)
Yes, it's only (still) doing it on Chrome on my PC. In Edge it's fine. In mobile Safari in full-site mode it's also fine.
__________________
Genesis 49:16-17
Darth Lefty is offline  
Reply With Quote
Old 12-24-18, 03:24 AM
  #530  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,120

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1346 Post(s)
Are you using the latest version with all updates?
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote
Old 12-24-18, 11:38 AM
  #531  
IBThomas
Administrator
Thread Starter
 
Join Date: Dec 2017
Posts: 293
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Originally Posted by Darth Lefty View Post
Yes, it's only (still) doing it on Chrome on my PC. In Edge it's fine. In mobile Safari in full-site mode it's also fine.
I'm using the same chrome set up as you and see everything just fine.Make sure that you're using the BikeForumsNG setting. If you are not, check the very bottom left of the page and there will be a drop down menu where you can select the option.
IBThomas is offline  
Reply With Quote
Old 12-24-18, 02:10 PM
  #532  
Darth Lefty 
Disco Infiltrator
 
Darth Lefty's Avatar
 
Join Date: May 2013
Location: Folsom CA
Posts: 8,956

Bikes: '76 Paramount, Salsa Timberjack, Burley Samba, Terra Trike

Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 1240 Post(s)
That did it. Thank you.
__________________
Genesis 49:16-17
Darth Lefty is offline  
Reply With Quote
Old 12-25-18, 07:27 PM
  #533  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,120

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1346 Post(s)
Be swell if the platform could somehow sense what it's being viewed on.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote
Old 02-26-19, 08:23 PM
  #534  
the sci guy 
bill nyecycles
 
the sci guy's Avatar
 
Join Date: Mar 2013
Location: Houston TX
Posts: 2,579
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 406 Post(s)
Originally Posted by the sci guy View Post
I havenít been around for quite a while but I noticed there still arenít any breadcrumbs at the bottom of the page after the last post. Sadface.
__________________
Twitter@theSurlyBiker
Instagram@theSurlyBiker
the sci guy is offline  
Reply With Quote
Old 03-01-19, 01:19 AM
  #535  
carleton
Elitist
 
carleton's Avatar
 
Join Date: Jul 2005
Location: Atlanta, GA
Posts: 15,444
Mentioned: 75 Post(s)
Tagged: 0 Thread(s)
Quoted: 1154 Post(s)
Hey @IBThomas, did the dev team ever get around to prioritizing the things mentioned in this thread?

Any chance we can revert back to the old code base? There is precedent for that happening. Several years ago, BF rolled out a similar change that was not well-received and it was reverted.

Nothing personal, but this update still sucks
carleton is offline  
Reply With Quote
Old 03-18-19, 10:03 AM
  #536  
rm -rf
don't try this at home.
 
rm -rf's Avatar
 
Join Date: Jan 2006
Location: N. KY
Posts: 5,007
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 594 Post(s)
Image Insert is broken.
On firefox 65.0.2, win 10.

I just get a grayed-out image dialog box, that won't respond, to keyboard or mouse clicks. I have to click the Back button to get out, and I lose the thread post I was working on, too.

I'd post a screen shot, but I can't insert it, of course.


...And the thread posting box is pretty tiny on my 4K monitor, too, not scaled up like the rest of the BF pages.

(By the way, you've never fixed the "Indent" button. It makes a "<left>" style, instead of an "<indent>" style. This should have been trivial to fix, if anybody cared at all. It's been like this for more than year.)
rm -rf is offline  
Reply With Quote
Old 03-18-19, 02:44 PM
  #537  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,120

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1346 Post(s)
If you have a tiny image on a 4K monitor adjust the native resolution for your OS or even the monitor.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service