Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Problems with commenting while using Chrome browser

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Problems with commenting while using Chrome browser

Old 04-13-20, 01:59 PM
  #1  
dsaul
Senior Member
Thread Starter
 
Join Date: Jan 2013
Location: South Jersey
Posts: 1,566
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Liked 206 Times in 155 Posts
Problems with commenting while using Chrome browser

Is anyone else experiencing difficulty in commenting while using the Chrome browser? It just started today, but anytime I try to comment on a post, I'm unable to type in the comment box and it freezes the browser. The site seems to be working fine with the Edge browser.
dsaul is offline  
Old 04-13-20, 08:02 PM
  #2  
cb400bill
Inoxidable Moderator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 18,019

Bikes: Fuji SL 2.1, Cannondale Synapse, Raleigh C50, Trek 710, Raleigh Granada, Legnano Pista, Viscount Aerospace Pro

Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 1906 Post(s)
Liked 1,237 Times in 770 Posts
I use Chrome and it seems to be just fine for me. Try clearing your cache.
cb400bill is offline  
Old 04-14-20, 11:06 AM
  #3  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 224
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked 71 Times in 56 Posts
Also on Chrome, both on laptop and mobile and it works fine
IBJoel is offline  
Old 04-15-20, 05:04 AM
  #4  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 8,029

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 57 Post(s)
Tagged: 1 Thread(s)
Quoted: 1831 Post(s)
Liked 280 Times in 244 Posts
Originally Posted by dsaul View Post
Is anyone else experiencing difficulty in commenting while using the Chrome browser? It just started today, but anytime I try to comment on a post, I'm unable to type in the comment box and it freezes the browser. The site seems to be working fine with the Edge browser.
A. Did Chrome recently update? Check your settings to see if any were reset.

B. Microsoft has just started to roll out the Windows 10 2004 (April 2020) upgrade.

Updates in progress or just prior to can cause erratic behavior.
__________________
I don't know nothing, and I memorized it in school and got this here paper I'm proud of to show it.
Rollfast is offline  
Old 04-15-20, 07:46 PM
  #5  
unterhausen
Randomhead
 
Join Date: Aug 2008
Location: Happy Valley, Pennsylvania
Posts: 19,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked 438 Times in 333 Posts
I don't think it did update. Mine is set up to require manual update for some reason, and I haven't seen an update recently.
unterhausen is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.