Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Back button

Old 03-19-19, 09:54 AM
  #1  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,812
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 4476 Post(s)
Back button

Goes to a random place, instead of where I just came from. The site is getting so hard to use, I might just quit. You'll lose my $12/year.
seedsbelize is offline  
Old 03-20-19, 02:50 PM
  #2  
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 339

Bikes: 2010 Gary Fisher Marlin Disc

Mentioned: 14 Post(s)
Tagged: 2 Thread(s)
Quoted: 129 Post(s)
Hmm... seems ok to me.
IBobi is offline  
Old 03-28-19, 05:07 PM
  #3  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,190

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 29 Post(s)
Tagged: 1 Thread(s)
Quoted: 1391 Post(s)
@seedsbelize When you use the BACK button, the chances are that if you aren't going back a page on Bike Forums, you are actually going to the last page in your browser's history (what was cached).

To avoid confusion, use the site's navigation controls instead of the ones for your browser.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Old 03-28-19, 05:20 PM
  #4  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,812
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 4476 Post(s)
Originally Posted by Rollfast View Post
@seedsbelize When you use the BACK button, the chances are that if you aren't going back a page on Bike Forums, you are actually going to the last page in your browser's history (what was cached).

To avoid confusion, use the site's navigation controls instead of the ones for your browser.
I'm done with the mobile site.
__________________
I just love riding a vintage road bike. The smooth speed and quick response of the steel has to be one of the most enjoyable experiences I know.

My bikes: 58cm '72 Schwinn World Voyageur, 24" '79 Trek 930, 58cm '84 Schwinn Letour Luxe, with couplers, 61cm '92 Schwinn Paramount (Panasonic) [Incoming: 60cm '88 Centurion Ironman Expert, 24" '80 Trek 414]
I will buy no more bikes forever.
seedsbelize is offline  
Old 03-28-19, 05:22 PM
  #5  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,190

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 29 Post(s)
Tagged: 1 Thread(s)
Quoted: 1391 Post(s)
Some browsers do this regardless. The back button means go to the last cached page.
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Old 03-28-19, 05:30 PM
  #6  
jimincalif
Senior Member
 
Join Date: Apr 2014
Location: Lake Forest, CA
Posts: 1,908

Bikes: '96 Trek 850, '08 Specialized Roubaix Comp, '18 Niner RLT RDO

Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 446 Post(s)
I am seeing this also. IOS, Google Chrome, mobile skin.

This is a recent change in behavior. Like the display of unformatted html between pages.
jimincalif is offline  
Old 03-28-19, 05:35 PM
  #7  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,190

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 29 Post(s)
Tagged: 1 Thread(s)
Quoted: 1391 Post(s)
Hey, Firefox did their second upgrade in less than 2 weeks to 66.0.2, maybe Chrome had a similar update?

The 66.0.1 update was due to a couple critical memory related bugs, maybe you should check...
__________________
I don't know Everything...I've just been at it long enough to know why it's probably messed up.
Rollfast is offline  
Old 03-28-19, 07:20 PM
  #8  
jimincalif
Senior Member
 
Join Date: Apr 2014
Location: Lake Forest, CA
Posts: 1,908

Bikes: '96 Trek 850, '08 Specialized Roubaix Comp, '18 Niner RLT RDO

Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 446 Post(s)
My iPad say Chrome updated on 3/21. I don’t know when it previously updated. But I reported the html problem on 3/13 and was experiencing it for at least a few days before that. I don’t remember when the back button issue started, it’s been a while. I only reported it since I saw this thread, otherwise would not have bothered. It doesn’t seem that any work is being done on the site since they got the new version update going sorta, kinda good enough last year.
jimincalif is offline  
Old 03-29-19, 03:52 PM
  #9  
IBRyan
Administrator
 
Join Date: Jan 2019
Posts: 58
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
@jimincalif @seedsbelize after clearing cache and cookeis, it is still happening?
IBRyan is offline  
Old 03-29-19, 04:10 PM
  #10  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,812
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 4476 Post(s)
I don't know how to do that on a phone. I cleared website storage and it made no difference. And then I looked again, and cleared cache and cookies and have the same issues as before.
__________________
I just love riding a vintage road bike. The smooth speed and quick response of the steel has to be one of the most enjoyable experiences I know.

My bikes: 58cm '72 Schwinn World Voyageur, 24" '79 Trek 930, 58cm '84 Schwinn Letour Luxe, with couplers, 61cm '92 Schwinn Paramount (Panasonic) [Incoming: 60cm '88 Centurion Ironman Expert, 24" '80 Trek 414]
I will buy no more bikes forever.

Last edited by seedsbelize; 03-29-19 at 04:16 PM.
seedsbelize is offline  
Old 03-29-19, 04:18 PM
  #11  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,812
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 4476 Post(s)
Originally Posted by jimincalif View Post
I am seeing this also. IOS, Google Chrome, mobile skin.

This is a recent change in behavior. Like the display of unformatted html between pages.
This is exactly it. And I'm tired of dealing with it. I don't need to use the mobile site.
__________________
I just love riding a vintage road bike. The smooth speed and quick response of the steel has to be one of the most enjoyable experiences I know.

My bikes: 58cm '72 Schwinn World Voyageur, 24" '79 Trek 930, 58cm '84 Schwinn Letour Luxe, with couplers, 61cm '92 Schwinn Paramount (Panasonic) [Incoming: 60cm '88 Centurion Ironman Expert, 24" '80 Trek 414]
I will buy no more bikes forever.
seedsbelize is offline  
Old 03-29-19, 07:16 PM
  #12  
jimincalif
Senior Member
 
Join Date: Apr 2014
Location: Lake Forest, CA
Posts: 1,908

Bikes: '96 Trek 850, '08 Specialized Roubaix Comp, '18 Niner RLT RDO

Mentioned: 48 Post(s)
Tagged: 0 Thread(s)
Quoted: 446 Post(s)
Originally Posted by IBRyan View Post
@jimincalif @seedsbelize after clearing cache and cookeis, it is still happening?
yes, both the unformatted html between pages and the back button return to some random place on the prior page still occur after I clear.
jimincalif is offline  
Old 04-03-19, 11:26 AM
  #13  
IBRyan
Administrator
 
Join Date: Jan 2019
Posts: 58
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
@seedsbelize @jimincalif I have brought these issues to tech's attention and am awaiting answers. I will add your comments to the issue.
IBRyan is offline  
Old 04-13-19, 08:39 AM
  #14  
seedsbelize 
Refugee
Thread Starter
 
Join Date: Nov 2010
Location: Tixkokob, Yucatán, México
Posts: 10,812
Mentioned: 86 Post(s)
Tagged: 1 Thread(s)
Quoted: 4476 Post(s)
If this is truly being worked on, I would suggest hiring techies who give a ****. My personal feeling is that it's been brushed under the rug.
Abd I continue to use the mobile site in html mode.
seedsbelize is offline  
Old 04-13-19, 01:01 PM
  #15  
MichaPau
Junior Member
 
MichaPau's Avatar
 
Join Date: Apr 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
What I do when something like this happens is to click the back button without releasing the button.
This pops up a little overlay menu which shows the complete history for the tab your are on.

This won't correct the problem but at least it shows what is going on and you can select where to go (more steps for example).

Also what I noticed is that the forum dynamically loads additional pages while scrolling down.
So it loads page 2 when there are more pages without having to click on the 'next' button. I guess this can screw up the browse history for the back button.

Last edited by MichaPau; 04-13-19 at 01:07 PM. Reason: added more text
MichaPau is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.