Bike Forums

Bike Forums (https://www.bikeforums.net/forum.php)
-   Classic & Vintage (https://www.bikeforums.net/forumdisplay.php?f=181)
-   -   Totally Tubular (https://www.bikeforums.net/showthread.php?t=154679)

USAZorro 05-10-07 06:18 PM


Originally Posted by masi61
I just bought a pair of Continental Grand Prix 4000 tubulars that are so tight that if I went through this routine, I'm sure I would have glue all over everything. I'm tempted to try just mounting the tire to the rim and while starting at the valve, lifting the tire sideways and brushing on some glue between each spoke hole and some on the base tape until I've gone all the way around. Then I plan to inflate the tires, set them aside for the night and ride the next day. I do plan to check to see that they are tight while un-inflated. I don't see why my idea wouldn't work. I will definitely make less of a mess. I believe I read one of Leonard Zinn's columns years ago where he says he does it the same way. Correct me if I'm wrong.

I do this routinely. I let them sit overnight to get a decent bond. I've never had a problem - although... I don't do many high speed descents with aggressive cornering. :o

cyclotoine 05-10-07 06:30 PM

I just finished applying the glue and came in to check replies. I am going to go back out immediately to put the tires on because the glue doesn't seem to stay tacky.

due ruote 05-10-07 06:59 PM

[QUOTE=masi61]I just bought a pair of Continental Grand Prix 4000 tubulars that are so tight that if I went through this routine, I'm sure I would have glue all over everything. QUOTE]

Have you tried mounting them dry, inflating them to full pressure and leaving them a day or two, then deflating and gluing them up? They'll usually stretch a bit.

vpiuva 05-10-07 07:04 PM


Originally Posted by cyclotoine
a lot of tubular how tos advise doing 2 coats of glue on both the tire and rim (waiting about 30min between) does anyone else go through this much trouble or do most of you just do one coat, wait and hour then mount?

I usually put one good coat on each the rim and tire, wait 30, then put a second coat on the rim only and then mount. My first tires have glue all over the sidewalls. :eek: I think I'm on my 4th mounting and by now I'm pretty clean with the operation. :)

CV-6 05-10-07 07:32 PM

+1

cyclotoine 05-10-07 07:33 PM

The glue sticks to the glue but was not sticky to touch on the rim or tire alone. I found a PDF saying what I used was the worst! Clement... oh well, Vittoria next time.... I used two tubes for two wheels, Hope it holds! it's for the track.

GeraldChan 05-10-07 08:45 PM


Originally Posted by vpiuva
I usually put one good coat on each the rim and tire, wait 30, then put a second coat on the rim only and then mount. My first tires have glue all over the sidewalls. :eek: I think I'm on my 4th mounting and by now I'm pretty clean with the operation. :)

That's the technique I use. If your tire has been pre-stretched on an old rim dry then there should be no mess. Tubular glue is a contact cement so you need it somewhat dry and tacky on both the base tape and the rim. The second coat of glue should not be allowed to dry as fresh glue will help you to roll the tire in order to center the tire on the rim. I use a trueing stand for this. This part of the process takes me the longest as I am anal about having the tire perfectly centered w/o any wiggles in the tread.:rolleyes:
Gerry

cyclotoine 05-10-07 08:48 PM


Originally Posted by GeraldChan
The second coat of glue should not be allowed to dry as fresh glue will help you to roll the tire in order to center the tire on the rim.

AH HA! the key I was missing! However I think my glue dried to fast for that, I had a hell of a time centering it and eventually said good enough and ended up with a slightly tilted valve stem (ARGG!:mad: ), hope I didn't compromise the glue... guess I'll find out tomorrow when I test them.

Road Fan 05-13-07 07:37 PM


Originally Posted by Mhendricks
I saw these on EBAY and thought about buying them despite the imperfections just to use on an occasional vintage ride. What do you think?

http://cgi.ebay.com/ws/eBayISAPI.dll...0783&rd=1&rd=1

I saw these and passed on them, but only because I have enough tires. I would not hesitate to use them on any of my bikes, after inspection, testing for pressure, and repair if necessary. Old sewups are completely usable if their components have their integrity.

Road Fan

Road Fan 05-13-07 07:40 PM


Originally Posted by cyclotoine
a lot of tubular how tos advise doing 2 coats of glue on both the tire and rim (waiting about 30min between) does anyone else go through this much trouble or do most of you just do one coat, wait and hour then mount?

I use a two-coat procedure, either the one recommended by Lennard Zinn, or the one printed on the wrapper for Vittoria tires. Both work well. I do not clean old cement off of rims.

Road Fan

Old Fat Guy 05-13-07 08:02 PM


Originally Posted by Road Fan
I use a two-coat procedure, either the one recommended by Lennard Zinn, or the one printed on the wrapper for Vittoria tires. Both work well. I do not clean old cement off of rims.

Road Fan

+1

sekaijin 05-21-07 08:13 AM

Fixed my first tubular flat
 
So, I hung my bike up after a ride and noticed a thorn lodged in the front tubular. Pulled it out and pfffft .... well, at least I was lucky enough to make it home without flatting on the road.

The tire was already pre-treated with Tufo sealant per waytoomanybikes's advice, and I added another half-tube (the small size tube) of sealant. It seems to have worked!

The puncture was on the side of the front tire - at the edge of the tread, almost on the sidewall - so I hung the bike by its rear wheel from a ceiling hook, added the sealant, inflated, and turned the front wheel at 90 degrees so it could spin parallel to the ground like a record on a turntable. That hopefully helped the sealant settle into the sidewall zone of the inner tube.

Before starting I actually masked the fork and downtube because I was worried about sealant spraying out. Didn't happen at all.

Quick, easy job except for the need to wipe up a few stray drips of sealant. Still waiting for the ultimate proof since I have not ridden on it yet since the fix. But the tire is inflated at full pressure and holding air.

If this holds, I am a Tufo sealant believer.

DiabloScott 05-21-07 10:26 AM


Originally Posted by sekaijin

If this holds, I am a Tufo sealant believer.

Do you have a removeable core or did you figure out how to get it in there without removing the core?

I had a tire that spewed sealant stuff all over the bottom of my down tube - it would lose a little air, seal, spew some more, seal again, it was amazing how much came out and the tire was still rideable but the seal never really held. I'd like to try the Tufo stuff if I can get it in there without breaking off the valve closure nut.

sekaijin 05-21-07 10:42 AM


Originally Posted by DiabloScott
Do you have a removeable core or did you figure out how to get it in there without removing the core?

Removable core. Without one, wouldn't you risk the sealant drying in the core and clogging the valve?

DiabloScott 05-21-07 11:19 AM


Originally Posted by sekaijin
Removable core. Without one, wouldn't you risk the sealant drying in the core and clogging the valve?

There are some kinds of sealants that allow injection through the valve - Seal & Flate, Pit Stop, Presta Seal... in my experience, they don't work as well as Slime or <maybe> Tufo sealant.

sekaijin 05-21-07 11:25 AM


Originally Posted by DiabloScott
There are some kinds of sealants that allow injection through the valve - Seal & Flate, Pit Stop, Presta Seal... in my experience, they don't work as well as Slime or <maybe> Tufo sealant.

No experience with those others, only Tufo which was recommended to me and my LBS stocks it ... they could be as good or better than Tufo, no idea.

sekaijin 05-23-07 11:19 AM

Two days later, I've ridden the bike about 50 miles including some hill training, and the flat fix seems just fine. I am happy.

piwonka 07-05-07 02:55 PM

i have glued a few tires. even if i get the tires on straight there seems to be a little lump around the valve stem area. i was told this is common and one thing you can do, is make a small recess in the rim at the valve stem hole.
any comments on this?

Stefi 08-04-07 02:32 AM

I'm completely new to tubulars and this morning I naively thought I'd be able to put the tire on! Ha! There's no chance. It really seems like its the wrong size tire, I've triend yanking and stretching but there's no way of getting it onto the rim. I;ve read the advise on this thread and you all say leave to stretch on the rim ——— but how do I get it on there???! Thats the problem!

Any other suggestions on how to stretch the tire??

Thanks

East Hill 08-04-07 04:16 AM


Originally Posted by Stefi (Post 4999009)
I'm completely new to tubulars and this morning I naively thought I'd be able to put the tire on! Ha! There's no chance. It really seems like its the wrong size tire, I've triend yanking and stretching but there's no way of getting it onto the rim. I;ve read the advise on this thread and you all say leave to stretch on the rim ——— but how do I get it on there???! Thats the problem!

Any other suggestions on how to stretch the tire??

Thanks

I sat down in the middle of the floor, braced my feet against the inside of the tyre, held onto the tyre with all my arm's strength, and straightened out on the floor.

Mr. East Hill thought I was mad. But I did eventually get the tyre on the rim. I left the tyres alone for about a week before I tried gluing.

East Hill

Stefi 08-04-07 04:33 AM

Well you're a better woman than me, I've tried everything, the things just aren't stretching! It goes about half way arounf the rim only!

East Hill 08-04-07 05:48 AM


Originally Posted by Stefi (Post 4999138)
Well you're a better woman than me, I've tried everything, the things just aren't stretching! It goes about half way arounf the rim only!

I think having to deal with 140 pound containers on a daily basis helps a lot :) .

That's approximately 63.5 kg...

East Hill

USAZorro 08-04-07 06:05 AM


Originally Posted by Stefi (Post 4999009)
I'm completely new to tubulars and this morning I naively thought I'd be able to put the tire on! Ha! There's no chance. It really seems like its the wrong size tire, I've triend yanking and stretching but there's no way of getting it onto the rim. I;ve read the advise on this thread and you all say leave to stretch on the rim ——— but how do I get it on there???! Thats the problem!

Any other suggestions on how to stretch the tire??

Thanks

Try putting it on somewhere that's uncomfortably warm. The rubber will become more pliable.

East Hill 08-04-07 06:19 AM


Originally Posted by USAZorro (Post 4999283)
Try putting it on somewhere that's uncomfortably warm. The rubber will become more pliable.

Oh, that reminded me: I did this in front of a very hot fire in December. That probably helped :D .

East Hill

sekaijin 08-06-07 09:24 AM

OK, here’s my totally tubular tale du jour.

To give away the ending: 1) tubulars good! 2) put sealant inside!

=========================

I went for a 50 mile ride with a couple friends in hilly rural country on Saturday morning.

It wasn’t supposed to rain till evening. So we were surprised when the rain arrived around noon. We took a different route back that looked a little shorter on the map. To our great dismay we hit an unpaved road, and rode about 2 miles on gravel – not rounded rocks but good jagged stuff. It was tricky going. One guy swerved and fell, skinning his elbow and knee.

So there I was, riding my lovingly restored vintage steel lightweight in the rain, trying to stay upright while slogging through gravel and mud on my tubulars. Not what I had in mind!

Somehow we got through the gravel and the rest of the ride without a flat.

The next day, I noticed my rear tire was a little soft. Hmm, must be either a slow leak or a puncture that “healed” from the Tufo sealant I’d put in the tubes. (Thanks to waytoomanybikes for suggesting it here)

I’m thinking it was the sealant, because Monday morning (today) the tire felt the same. I added some air and rode it to work. It seems fine.

Second time this season Tufo sealant has come through for me … I’m sold on it.

OLDYELLR 08-06-07 09:46 AM

Since two main reasons for running tubulars is light weight and liveliness, what effect does putting sealant inside them have?

sekaijin 08-06-07 11:00 AM


Originally Posted by OLDYELLR (Post 5010040)
Since two main reasons for running tubulars is light weight and liveliness, what effect does putting sealant inside them have?

I haven't ridden skinny road clinchers in 10 years, so I don't have a good feel for the comparative weight and liveliness.

But tubulars and their rims are pretty light. And they don't require much sealant inside (a liquid ounce or two?), so I figure the effect is slight. Certainly less than the effect of changing a tire at the side of the road.

sekaijin 08-28-07 07:25 AM

Time for a new pair of tubulars ... does anyone have comparative experience with Bontrager's Race Lite vs. Race X Lite Pro? Which should I get, is the Pro worth twice the price?

shakeNbake 01-04-08 11:54 PM

Hey guys,
I've decided to dabble into the dark arts (tubulars), so I bought a pair of used Mavic GP 4. Now the question is, should I clean the old glue off the rims?


http://farm3.static.flickr.com/2154/...c8d36467_o.jpg

sykerocker 01-05-08 08:42 AM

I've got a couple of quick (and possibly horrifying to some forum members) way of getting the job done. Then again, I've always valued results, not subtlety:

1. Bring the wheels to work and use the parts cleaner.
2. Steal a little kerosene from the shop heater, soak a rag and wipe it down.
3. If all else fails, a rotary wire brush (SOFT!) on a power drill will take down anything.

That red glue on the right rim has always been fodder for the rotary wire brush.


All times are GMT -6. The time now is 01:31 AM.


Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.