Bike Forums

Bike Forums (https://www.bikeforums.net/forum.php)
-   Road Cycling (https://www.bikeforums.net/forumdisplay.php?f=41)
-   -   Addiction 2021.3 (https://www.bikeforums.net/showthread.php?t=1233876)

Velo Vol 07-06-21 07:41 PM


Originally Posted by Mojo31 (Post 22131012)
Wrong again. The upwind legs where most of the hiking is done can last for quite some time depending on the length of the course and the wind speed. Add to that, on each tack upwind the crew has to turn the boat, hook into the foot straps, and then throw themselves off the side of the boat in order to roll tack it and then flatten it out. Kills your knees and back if you are not in the right shape. Higher wind speeds equals more pain. After you get to the first upwind mark, sail the rest of the triangle and then do it all over again once or twice. Try three or four races in a day with about a 30 minute break between them, and then do it again the next day.

Reminder: My statement was in response to this post, claiming I couldn't hold that position for nine seconds.

Originally Posted by BillyD (Post 22130707)
How long could Vol suspend himself off the side of a boat like that? 8 seconds? Maybe five.


Velo Vol 07-06-21 07:43 PM


Originally Posted by seedsbelize (Post 22131471)

Needs some "Fragile" stickers. Otherwise, they'll throw it about.

LesterOfPuppets 07-06-21 07:44 PM

Lplo already!

Velo Vol 07-06-21 07:55 PM


Originally Posted by WhyFi (Post 22127025)
Looks like they added "41" to the subforum name. I could be wrong, but I think that the URL was just "bf.com/41" BITD. :foo:

This lasted all of four days, and then the dumb dumbs changed the directories again. :lol: :rolleyes:

rjones28 07-06-21 08:32 PM


Originally Posted by Velo Vol (Post 22131618)
This lasted all of four days, and then the dumb dumbs changed the directories again. :lol: :rolleyes:

Oh boy.

abshipp 07-06-21 09:25 PM


Originally Posted by Velo Vol (Post 22130660)
Slow thread. Everyone must be vacationing this month.

Mrs. abshipp and I are in Charleston :)


https://cimg0.ibsrv.net/gimg/bikefor...5f2e83b0fc.jpg

Velo Vol 07-06-21 10:00 PM


Originally Posted by abshipp (Post 22131668)
Mrs. abshipp and I are in Charleston :)

Oh yeah.


LesterOfPuppets 07-06-21 10:26 PM


Originally Posted by abshipp (Post 22131668)
Mrs. abshipp and I are in Charleston :)


https://cimg0.ibsrv.net/gimg/bikefor...5f2e83b0fc.jpg

Gonna do some fishin?

genejockey 07-07-21 12:45 AM

Had to go have cake and ice cream with the neighbors, celebrating her 83rd birthday. So not IRL ride tonight. I figured I'd Zwift. Since I'd already ridden Zwift 3 days last week, I figured no problem.

Right. As if.

First, I didn't want to ask too much of the crappy old laptop I'm running it on, so I figured I'd listen to tunes on my iPhone, carefully double bagged against sweat. I got on the bike, started warming up, put in the headphones, and when I launched YouTube where the tunes are, my phones battery power dropped from 36% to nothing SUDDENLY, and I got the "Hey, Bozo! Charge me, you lazy so-and-so!", so I headed back up to the house to plug it in - *clack, clack, clack, clack*.

Back down to the garage, where I decide that, no, I can't do this without tunes. So I open a browser window and launch YouTube there, playing through the TV speakers. There's a commercial to start, but I click "skip" as soon as I could, the music came on, and I started my warmup.

Again.

4 minutes later, the song ends, and ANOTHER commercial starts. I figure 15 seconds, right? No, it JUST KEEPS GOING!. Well, I can't Zwift if I have to turn to the laptop every 4 minutes and click on "skip commercials", so I decided to sign in. Only problem, I'd forgotten my password. So after failing a number of times, I went BACK upstairs - *clack, clack, clack, clack* - and found the password on MY laptop. Back downstairs - *clack, clack, clack, clack*, log in, start the tunes, and started my warmup.

Again.

The warmup was progressing nicely, and I'd run out of gears in the back, so it was time to shift to the big ring. I go to flick the upshift lever on the front Ergopower lever, and it just swings. No click, no ratcheting. Just swings. Downshift button won't move. Nothing gets it to move. Locked up. I've had this happen before, but it always resolved if I pull on the actual cable below the downtube cable stop. Except this time. NOTHING WORKS. I end up having to switch bikes, so I haul the Ritchey down off the hook, swap the Wahoo QR lever, and set it up on the Kickr Snap, pumped up the rear tire, set up the sweat guard and the two towels I use to protect the frame and headset. And started my warmup.

Again.

30 seconds in, I notice I'm not seeing any cadence number. No sensor on the Ritchey. So I have to take the cadence sensor off the Bianchi, find the smaller rubber band to put it the sensor on the smaller 7410 Dura Ace crank. And started my warmup.

Again.

This time, luckily, nothing ELSE failed, and I was able to go ahead and ride. Did pretty well, too - PR by 4 1/2 minutes on the Greatest London Loop, and by 48 seconds on the Leith Hill KOM segment. I guess riding angry can actually help.

MoAlpha 07-07-21 04:40 AM

Hi!

datlas 07-07-21 04:44 AM


Originally Posted by MoAlpha (Post 22131835)
Hi!

¡Hola! ¿Qué pasa?

Velo Vol 07-07-21 04:49 AM

Feels like Monday.

datlas 07-07-21 05:03 AM


Originally Posted by Velo Vol (Post 22131840)
Feels like Monday.

Not to me. Feels like Wednesday and time to ride!

bampilot06 07-07-21 06:53 AM

I found my friend a brand new fulcrum wheel set on craigslist yesterday. Price was really good, so he bought it. It came with a 10 speed cassette, he has a brand new ultegra 11 speed, but we were both sure it would fit. We were both wrong. What are hit options? Buying a new free hub?

MoAlpha 07-07-21 06:55 AM


Originally Posted by datlas (Post 22131837)
¡Hola! ¿Qué pasa?

Just being a friendly fred (half wave).

It is disgustingly hot out there. I'm sitting in my office with my shirt off and the video off on this zoom call.

bampilot06 07-07-21 07:14 AM


Originally Posted by MoAlpha (Post 22131918)
Just being a friendly fred (half wave).

It is disgustingly hot out there. I'm sitting in my office with my shirt off and the video off on this zoom call.


does your office not believe in ac?

MoAlpha 07-07-21 07:15 AM


Originally Posted by bampilot06 (Post 22131930)
does your office not believe in ac?

Belief and reality diverge sometimes.

rjones28 07-07-21 07:16 AM


Originally Posted by genejockey (Post 22131762)
Had to go have cake and ice cream with the neighbors, celebrating her 83rd birthday. So not IRL ride tonight. I figured I'd Zwift. Since I'd already ridden Zwift 3 days last week, I figured no problem.

Right. As if.

First, I didn't want to ask too much of the crappy old laptop I'm running it on, so I figured I'd listen to tunes on my iPhone, carefully double bagged against sweat. I got on the bike, started warming up, put in the headphones, and when I launched YouTube where the tunes are, my phones battery power dropped from 36% to nothing SUDDENLY, and I got the "Hey, Bozo! Charge me, you lazy so-and-so!", so I headed back up to the house to plug it in - *clack, clack, clack, clack*.

Back down to the garage, where I decide that, no, I can't do this without tunes. So I open a browser window and launch YouTube there, playing through the TV speakers. There's a commercial to start, but I click "skip" as soon as I could, the music came on, and I started my warmup.

Again.

4 minutes later, the song ends, and ANOTHER commercial starts. I figure 15 seconds, right? No, it JUST KEEPS GOING!. Well, I can't Zwift if I have to turn to the laptop every 4 minutes and click on "skip commercials", so I decided to sign in. Only problem, I'd forgotten my password. So after failing a number of times, I went BACK upstairs - *clack, clack, clack, clack* - and found the password on MY laptop. Back downstairs - *clack, clack, clack, clack*, log in, start the tunes, and started my warmup.

Again.

The warmup was progressing nicely, and I'd run out of gears in the back, so it was time to shift to the big ring. I go to flick the upshift lever on the front Ergopower lever, and it just swings. No click, no ratcheting. Just swings. Downshift button won't move. Nothing gets it to move. Locked up. I've had this happen before, but it always resolved if I pull on the actual cable below the downtube cable stop. Except this time. NOTHING WORKS. I end up having to switch bikes, so I haul the Ritchey down off the hook, swap the Wahoo QR lever, and set it up on the Kickr Snap, pumped up the rear tire, set up the sweat guard and the two towels I use to protect the frame and headset. And started my warmup.

Again.

30 seconds in, I notice I'm not seeing any cadence number. No sensor on the Ritchey. So I have to take the cadence sensor off the Bianchi, find the smaller rubber band to put it the sensor on the smaller 7410 Dura Ace crank. And started my warmup.

Again.

This time, luckily, nothing ELSE failed, and I was able to go ahead and ride. Did pretty well, too - PR by 4 1/2 minutes on the Greatest London Loop, and by 48 seconds on the Leith Hill KOM segment. I guess riding angry can actually help.

Epic

rjones28 07-07-21 07:17 AM


Originally Posted by Velo Vol (Post 22131840)
Feels like Monday.

Try to keep up.

ls01 07-07-21 07:19 AM


Originally Posted by datlas (Post 22131421)
The house next to ours is about to go on the market. It even has a 'Coming Soon" realtor's sign in front of it.

Mrs datlas told me that earlier today she was in our backyard and heard a funny sound coming from next door. She looked around and discovered it was a drone, presumably the realtor hired someone to take some pictures with it.

After hearing this story, I suggested that the seller must really want to create some buzz about the listing.

After my brief foray into the world of realestate. It's all about the hype.

ls01 07-07-21 07:21 AM


Originally Posted by big john (Post 22131440)

beautiful John

LAJ 07-07-21 07:21 AM


Originally Posted by bampilot06 (Post 22131912)
I found my friend a brand new fulcrum wheel set on craigslist yesterday. Price was really good, so he bought it. It came with a 10 speed cassette, he has a brand new ultegra 11 speed, but we were both sure it would fit. We were both wrong. What are hit options? Buying a new free hub?

If it's 11 speed compatible, it will have a 1.8mm spacer on the freehub. If that spacer is not there, an 11 speed cassette won't fit on there without modification.


rjones28 07-07-21 07:22 AM


Originally Posted by bampilot06 (Post 22131912)
I found my friend a brand new fulcrum wheel set on craigslist yesterday. Price was really good, so he bought it. It came with a 10 speed cassette, he has a brand new ultegra 11 speed, but we were both sure it would fit. We were both wrong. What are hit options? Buying a new free hub?

New freehub body. Or, if you're careful, and it's the right freehub, you can file the base down a bit to make room for the extra cog.

This, of course, is not recommended. But I've done it before.

ls01 07-07-21 07:23 AM


Originally Posted by Velo Vol (Post 22131504)
I see things got dumb in my absence. Shocking.

You keep using that word....I do not think that word means what you think

ls01 07-07-21 07:25 AM


Originally Posted by BillyD (Post 22131602)
Correct. Serious. Focused and intense.

Bill you forgot. hawt!


All times are GMT -6. The time now is 09:42 PM.


Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.