Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Help with posting pics

Old 01-28-22, 08:03 AM
  #1  
bboy314
Senior Member
Thread Starter
 
bboy314's Avatar
 
Join Date: Dec 2008
Location: Pioneer Valley
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked 106 Times in 61 Posts
Help with posting pics

Hi, apologies if this is a redundant thread but Iíve been searching the forums with no luck.

Iím just trying to figure out how to post a picture in a thread. Iím using an iPhone and not a desktop, maybe thatís the problem? When I click the pic icon above the text box Iím taken to a blank screen. It seems maybe I need to have the picture on a host site, does google photos work for that? Thanks in advance for any help!

test:
[img]blob:https://www.bikeforums.net/66d754fd-6f37-4453-b740-3543fe75db60[/img]
bboy314 is offline  
Old 01-28-22, 09:09 AM
  #2  
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 27,207

Bikes: Bottecchia Sprint, GT Timberline 29r, Trek FX Alpha 7.0

Mentioned: 106 Post(s)
Tagged: 0 Thread(s)
Quoted: 4496 Post(s)
Liked 2,100 Times in 1,437 Posts
?

https://www.bikeforums.net/forum-sug...tures-how.html
rumrunn6 is offline  
Old 01-28-22, 09:41 AM
  #3  
cb400bill
Forum Moderator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 20,300

Bikes: Fuji SL2.1 Carbon Di2 Cannondale Synapse Alloy 4 Trek Checkpoint ALR gravel Viscount Aerospace Pro Schwinn Paramount PDG 5

Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 2721 Post(s)
Liked 4,242 Times in 2,542 Posts
I also use an iPhone. I post pics hosted in my phone. When I click on the picture icon my phone takes me to my photo file. I click on the pic that I want to post and follow the prompts.


__________________
Life is good







Last edited by cb400bill; 01-28-22 at 10:43 AM.
cb400bill is offline  
Likes For cb400bill:
Old 01-28-22, 10:10 AM
  #4  
datlas 
Beyond Bogus
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Posts: 37,658

Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix

Mentioned: 519 Post(s)
Tagged: 2 Thread(s)
Quoted: 17474 Post(s)
Liked 4,803 Times in 2,328 Posts
Originally Posted by bboy314 View Post
Hi, apologies if this is a redundant thread but I’ve been searching the forums with no luck.

I’m just trying to figure out how to post a picture in a thread. I’m using an iPhone and not a desktop, maybe that’s the problem? When I click the pic icon above the text box I’m taken to a blank screen. It seems maybe I need to have the picture on a host site, does google photos work for that? Thanks in advance for any help!

test:
[img]blob:https://www.bikeforums.net/66d754fd-6f37-4453-b740-3543fe75db60[/img]
The blank screen may be too "big" to see the pop-up box to upload your picture. Happens to me sometimes. Just pinch the screen smaller and you should see the prompt to upload a pic either from your device (which is what I do and works great) or from a URL you can paste.
__________________
Originally Posted by rjones28 View Post
Addiction is all about class.
datlas is offline  
Old 01-28-22, 01:26 PM
  #5  
bboy314
Senior Member
Thread Starter
 
bboy314's Avatar
 
Join Date: Dec 2008
Location: Pioneer Valley
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked 106 Times in 61 Posts
Originally Posted by datlas View Post
The blank screen may be too "big" to see the pop-up box to upload your picture. Happens to me sometimes. Just pinch the screen smaller and you should see the prompt to upload a pic either from your device (which is what I do and works great) or from a URL you can paste.
That is what I thought it could be but no amount of zooming out will show me anything. Maybe itís an issue with my phoneÖ
bboy314 is offline  
Old 01-28-22, 01:26 PM
  #6  
bboy314
Senior Member
Thread Starter
 
bboy314's Avatar
 
Join Date: Dec 2008
Location: Pioneer Valley
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked 106 Times in 61 Posts
Thanks, that was the first place I looked but did not clear up my issue.
bboy314 is offline  
Likes For bboy314:
Old 01-28-22, 01:35 PM
  #7  
bboy314
Senior Member
Thread Starter
 
bboy314's Avatar
 
Join Date: Dec 2008
Location: Pioneer Valley
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked 106 Times in 61 Posts

Changed browsers from safari to chrome and that seems to have solved it!
bboy314 is offline  
Likes For bboy314:
Old 02-03-22, 07:23 AM
  #8  
indyfabz
Senior Member
 
indyfabz's Avatar
 
Join Date: Jan 2010
Posts: 33,779
Mentioned: 202 Post(s)
Tagged: 1 Thread(s)
Quoted: 15334 Post(s)
Liked 9,113 Times in 4,501 Posts
Originally Posted by bboy314 View Post
Changed browsers from safari to chrome and that seems to have solved it!
Are you in the Pioneer Valley in western MA?
indyfabz is online now  
Old 02-03-22, 07:57 AM
  #9  
Chuck M 
Butted Hi-Tensile
 
Chuck M's Avatar
 
Join Date: Sep 2020
Location: Oklahoma
Posts: 900

Bikes: Hi-Ten bike boomers, a Trek Domane and some projects

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 296 Post(s)
Liked 715 Times in 370 Posts

Do you get to this screen? If you get this far but have issues with the next steps, it may be your photo format. iPhones can take pictures in a format that is not compatible with what the forum expects.
__________________
"It is the unknown around the corner that turns my wheels." -- Heinz StŁcke

Chuck M is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.