Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

Torubleshooting a Rebuilt Sturmey-Archer Hub

Notices
Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

Torubleshooting a Rebuilt Sturmey-Archer Hub

Old 10-02-22, 11:40 PM
  #1  
Ratspeed
Newbie
Thread Starter
 
Join Date: Apr 2022
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked 13 Times in 9 Posts
Troubleshooting a Rebuilt Sturmey-Archer Hub

Since it was my first time rebuilding and servicing a hub, I ran into a few issues, and one of them I decided to film the troubleshooting process I went through. Turn subtitles on to read the steps I took as I fixed the problem and reassembled the pieces! Enjoy!


Last edited by Ratspeed; 10-03-22 at 03:49 PM.
Ratspeed is offline  
Likes For Ratspeed:
Old 10-06-22, 11:13 AM
  #2  
oldbobcat
Senior Member
 
oldbobcat's Avatar
 
Join Date: Jul 2005
Location: Boulder County, CO
Posts: 3,874

Bikes: '79 Gios, '80 Masi, '06 Felt, early '60s Frejus

Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 333 Post(s)
Liked 270 Times in 203 Posts
I remember a similar problem from aligning the axle slot with the axle key. Keeping the left cone on ensures that the hub is properly aligned with the axle slot.
oldbobcat is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.