Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

bikeforum.net error - Others have this issue?

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

bikeforum.net error - Others have this issue?

Old 11-29-22, 06:24 AM
  #1  
SJX426 
Senior Member
Thread Starter
 
SJX426's Avatar
 
Join Date: May 2008
Location: Fredericksburg, Va
Posts: 9,043

Bikes: '73 Bottecchia Giro d'Italia, '83 Colnago Superissimo, '84 Trek 610, '84 Trek 760, '88 Pinarello Veneto, '88 De Rosa Pro, '89 Pinarello Montello, '94 Burley Duet, 97 Specialized RockHopper, 2010 Langster, Tern Link D8

Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1404 Post(s)
Liked 1,685 Times in 861 Posts
bikeforum.net error - Others have this issue?

I randomly get this message either when trying to enter a reply, open a thread, respond to notifications.
Error: Undefined constant "bburl" in ..../dbtech/usertag/includes/class_template.php(64) : eval()'d code on line 1
__________________
Bikes don't stand alone. They are two tired.
SJX426 is offline  
Likes For SJX426:
Old 11-29-22, 06:28 AM
  #2  
Imazagi
Newbie
 
Imazagi's Avatar
 
Join Date: Oct 2022
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 13 Times in 7 Posts
I got this today when searching for a bikeforum thread in Google - most results worked, but one returned this error.
Imazagi is offline  
Old 11-29-22, 06:33 AM
  #3  
SJX426 
Senior Member
Thread Starter
 
SJX426's Avatar
 
Join Date: May 2008
Location: Fredericksburg, Va
Posts: 9,043

Bikes: '73 Bottecchia Giro d'Italia, '83 Colnago Superissimo, '84 Trek 610, '84 Trek 760, '88 Pinarello Veneto, '88 De Rosa Pro, '89 Pinarello Montello, '94 Burley Duet, 97 Specialized RockHopper, 2010 Langster, Tern Link D8

Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1404 Post(s)
Liked 1,685 Times in 861 Posts
The issue started yesterday and has been diminishing with time, as if someone is working on it. Other examples are trying to click on the last page of a long thread.

Oh, and I am using Edge and cleared out my cache.
__________________
Bikes don't stand alone. They are two tired.
SJX426 is offline  
Likes For SJX426:
Old 11-29-22, 06:40 AM
  #4  
Kabuki12
Senior Member
 
Join Date: Jan 2016
Posts: 2,681
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked 1,464 Times in 859 Posts
So far, no problem with my iPad and Safari. I have had other issues but nothing like that. I take it back….just happened on another thread!

Last edited by Kabuki12; 11-29-22 at 06:55 AM.
Kabuki12 is offline  
Old 11-29-22, 06:55 AM
  #5  
Hondo6
Senior Member
 
Join Date: Sep 2021
Location: SW Florida, USA
Posts: 797

Bikes: Yes

Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked 320 Times in 227 Posts
Getting same error on several different threads this AM. Some are very short threads.
Hondo6 is offline  
Likes For Hondo6:
Old 11-29-22, 07:05 AM
  #6  
dedhed
SE Wis
 
dedhed's Avatar
 
Join Date: Apr 2005
Location: Milwaukee, WI
Posts: 9,635

Bikes: '68 Raleigh Sprite, '02 Raleigh C500, '84 Raleigh Gran Prix, '91 Trek 400, 2013 Novara Randonee, 1990 Trek 970

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 2370 Post(s)
Liked 2,651 Times in 1,616 Posts
Originally Posted by SJX426 View Post
The issue started yesterday and has been diminishing with time, as if someone is working on it. Other examples are trying to click on the last page of a long thread..
This is where I was getting it on the Chromebook
dedhed is online now  
Old 11-29-22, 07:12 AM
  #7  
jet sanchEz
Senior Member
 
jet sanchEz's Avatar
 
Join Date: Apr 2005
Posts: 8,855
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 908 Post(s)
Liked 732 Times in 334 Posts
The second page of this thread has a malware link in it

https://www.bikeforums.net/classic-v...ale-corsa.html
jet sanchEz is offline  
Old 11-29-22, 07:18 AM
  #8  
cb400bill
Chuffed Moderator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 20,693

Bikes: Fuji SL2.1 Carbon Di2 Cannondale Synapse Alloy 4 Trek Checkpoint ALR gravel Viscount Aerospace Pro Colnago Classic Rabobank

Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 2839 Post(s)
Liked 5,036 Times in 2,979 Posts
Corporate is working on some required updates and things have been intermittently wonky for a day or so.

This too will pass.

Thread moved from C&V to User Assistance.
__________________
Originally Posted by Retro Grouch View Post
Fenders protect you from tire splatter. Mudguards protect you from tyre splatter.







cb400bill is offline  
Likes For cb400bill:
Old 11-29-22, 10:54 AM
  #9  
stardognine
Partially Sane.
 
stardognine's Avatar
 
Join Date: Jan 2016
Location: Sunny Sacramento.
Posts: 3,542

Bikes: Soma Saga, pre-disc

Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 968 Post(s)
Likes: 0
Liked 636 Times in 462 Posts
Originally Posted by cb400bill View Post

Thread moved from C&V to User Assistance.
Thanks, I need a lot of assistance. 🙄😁
stardognine is online now  
Old 11-29-22, 11:40 AM
  #10  
SurferRosa
señor miembro
 
SurferRosa's Avatar
 
Join Date: Dec 2018
Location: Pac NW
Posts: 6,691

Bikes: Old school lightweights

Mentioned: 77 Post(s)
Tagged: 0 Thread(s)
Quoted: 2820 Post(s)
Liked 4,039 Times in 2,145 Posts
One of issues was by my hand. Sorry. I killed the "what have you been wrenching on lately?" thread by typing out a forum member mention. Yesterday, I submitted a thread on the matter in the user assistance subforum.

https://www.bikeforums.net/forum-sug...hread-c-v.html
SurferRosa is offline  
Old 11-29-22, 12:13 PM
  #11  
cb400bill
Chuffed Moderator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 20,693

Bikes: Fuji SL2.1 Carbon Di2 Cannondale Synapse Alloy 4 Trek Checkpoint ALR gravel Viscount Aerospace Pro Colnago Classic Rabobank

Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 2839 Post(s)
Liked 5,036 Times in 2,979 Posts
Originally Posted by stardognine View Post
Thanks, I need a lot of assistance. 🙄😁
We all do.
__________________
Originally Posted by Retro Grouch View Post
Fenders protect you from tire splatter. Mudguards protect you from tyre splatter.







cb400bill is offline  
Old 11-29-22, 03:38 PM
  #12  
datlas 
Should Be More Popular
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Posts: 39,913

Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix

Mentioned: 539 Post(s)
Tagged: 2 Thread(s)
Quoted: 19580 Post(s)
Liked 6,238 Times in 3,020 Posts
You are not alone.
__________________
Originally Posted by rjones28 View Post
Addiction is all about class.
datlas is offline  
Old 12-02-22, 10:34 AM
  #13  
markk900
Senior Member
 
markk900's Avatar
 
Join Date: Jan 2007
Location: Ontario
Posts: 2,466
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
Liked 424 Times in 226 Posts
Got directed here by my friends in C&V: problem still occurring on mobile site; I use an iphone with safari. Going to “view full site” allows me to get to the page but the user experience is not good. Ironically two of the posts in the forum related I think to this issue also demonstrate the issue!

cache cleared etc before coming here.
markk900 is offline  
Old 12-02-22, 03:02 PM
  #14  
SurferRosa
señor miembro
 
SurferRosa's Avatar
 
Join Date: Dec 2018
Location: Pac NW
Posts: 6,691

Bikes: Old school lightweights

Mentioned: 77 Post(s)
Tagged: 0 Thread(s)
Quoted: 2820 Post(s)
Liked 4,039 Times in 2,145 Posts
Originally Posted by markk900 View Post
Problem still occurring on mobile site; I use an iphone with safari. Going to “view full site” allows me to get to the page but the user experience is not good.
I'm just the opposite viewing the site on my phone. Can't stand the mobile site. I always view BF in full site mode and then additionally check the "desktop site" option in Chrome.
SurferRosa is offline  
Old 12-02-22, 03:24 PM
  #15  
markk900
Senior Member
 
markk900's Avatar
 
Join Date: Jan 2007
Location: Ontario
Posts: 2,466
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
Liked 424 Times in 226 Posts
SurferRosa : perhaps it’s Chrome or the “desktop site” selection but when I try full site on my phone I get overlapping frames and font sizes all over the place. I use full site on my laptop of course and like the functionality but simply not usable on my phone….


markk900 is offline  
Old 12-10-22, 01:06 PM
  #16  
stardognine
Partially Sane.
 
stardognine's Avatar
 
Join Date: Jan 2016
Location: Sunny Sacramento.
Posts: 3,542

Bikes: Soma Saga, pre-disc

Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 968 Post(s)
Likes: 0
Liked 636 Times in 462 Posts
Originally Posted by cb400bill View Post
We all do.
LOL. 😁 I just posted in another thread here, forgot what this one was called. Don't forget to check for recent updates from your phone or 'puter maker, folks. I just updated mine yesterday. ✌️
stardognine is online now  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.