Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

Valve stem exploded

Notices
Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

Valve stem exploded

Old 09-14-22, 02:21 PM
  #1  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Valve stem exploded

4 hours after a 13-mile ride, the valve stem of the front tube exploded, splitting unevenly length-wise. Oddly it still held 29 psi (I inflate to 100.) I had replaced the tube after a flat earlier in the morning, but it was an old Kenda (700x23/25). I've never had a stem explode before.
Arthur Peabody is offline  
Old 09-14-22, 02:58 PM
  #2  
FBinNY 
Senior Member
 
Join Date: Apr 2009
Location: New Rochelle, NY
Posts: 36,463

Bikes: too many bikes from 1967 10s (5x2)Frejus to a Sumitomo Ti/Chorus aluminum 10s (10x2), plus one non-susp mtn bike I use as my commuter

Mentioned: 130 Post(s)
Tagged: 1 Thread(s)
Quoted: 4608 Post(s)
Likes: 0
Liked 478 Times in 319 Posts
I assume (hope) it was one where the stem is mostly rubber molded around a short brass valve at the end.

If so, it's not unheard of. These are somewhat prone to breakage from things like side stress when pumping, or getting scored by the rim when pushed through.

I've always hated this design and prefer valves that are brass all the way to the tube. However brass is more expensive than rubber, and even half an inch adds up when talking about millions.
__________________
FB
Chain-L site

An ounce of diagnosis is worth a pound of cure.

“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin

“One accurate measurement is worth a thousand expert opinions” - Adm Grace Murray Hopper - USN

WARNING, I'm from New York. Thin skinned people should maintain safe distance.
FBinNY is online now  
Old 09-14-22, 05:34 PM
  #3  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Originally Posted by FBinNY View Post
I assume (hope) it was one where the stem is mostly rubber molded around a short brass valve at the end.
Yes. I can't imagine an all-brass valve splitting length-wise.

Originally Posted by FBinNY View Post
These are somewhat prone to breakage from things like side stress when pumping, or getting scored by the rim when pushed through
I've broken them. I keep on patching until a patch won't help. I've had tubes explode just sitting around; this is the first time it's been the valve.

Originally Posted by FBinNY View Post
I've always hated this design and prefer valves that are brass all the way to the tube.
The prestas are like this; I've never seen a schrader that was; I've also noticed that they're the same price.
Arthur Peabody is offline  
Old 09-14-22, 08:47 PM
  #4  
MudPie
Senior Member
 
MudPie's Avatar
 
Join Date: May 2004
Location: Southern California
Posts: 2,153
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked 98 Times in 76 Posts
Originally Posted by Arthur Peabody View Post
4 hours after a 13-mile ride, the valve stem of the front tube exploded, splitting unevenly length-wise. Oddly it still held 29 psi (I inflate to 100.) I had replaced the tube after a flat earlier in the morning, but it was an old Kenda (700x23/25). I've never had a stem explode before.
I'm having trouble envisioning this. Is this a Presta or Shrader stem? The stem exploded, yet the tube can hold 29 psi air? By exploding, I assume you mean the material physically separated and ejected like shrapnel. Do you have a picture?
MudPie is offline  
Old 09-15-22, 11:15 AM
  #5  
Iride01 
Plz hurry Dec 22!
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,898

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4872 Post(s)
Liked 3,390 Times in 2,351 Posts
This seems like something we need to see to believe. At least I do. How 'bout a pic?
Iride01 is offline  
Likes For Iride01:
Old 09-15-22, 11:16 AM
  #6  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Originally Posted by MudPie View Post
I'm having trouble envisioning this. Is this a Presta or Shrader stem?
Schrader. I can't imagine a Presta's stem exploding.

Originally Posted by MudPie View Post
The stem exploded, yet the tube can hold 29 psi air?
Yes! Odd, no?

Originally Posted by MudPie View Post
By exploding, I assume you mean the material physically separated and ejected like shrapnel.
No, more like a balloon exploding. I heard a loud report, like unto a gun shot, found the stem split, as it would have in an explosion.

Originally Posted by MudPie View Post
Do you have a picture?
No: no camera.
Arthur Peabody is offline  
Old 09-15-22, 11:17 AM
  #7  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
The valve stem exploded again this morning, this time cut at its base. I built this wheel 2015 October 28, so I'd think it was good. I replaced the rim strip with a plastic Velox 2017 November 22 - though it is tight. Why am I having trouble now? Have I become careless? I've been inflating tubes for 60 years.
Arthur Peabody is offline  
Old 09-15-22, 11:19 AM
  #8  
redcon1
Senior Member
 
redcon1's Avatar
 
Join Date: Aug 2008
Location: South Central PA
Posts: 542

Bikes: Focus Arriba, Specialized Roubaix Expert, Bianchi Impulso Allroad

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked 82 Times in 53 Posts
Are you saying a replacement tub also failed at the valve stem? You need to check the rim hole for a sharp edge or burr.
redcon1 is offline  
Old 09-15-22, 06:51 PM
  #9  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Originally Posted by redcon1 View Post
Are you saying a replacement tube also failed at the valve stem?
Yes.

Originally Posted by redcon1 View Post
You need to check the rim hole for a sharp edge or burr.
I did. Why would it have acquired one after 7 years?
Arthur Peabody is offline  
Old 09-15-22, 08:04 PM
  #10  
Andrew R Stewart 
Senior Member
 
Andrew R Stewart's Avatar
 
Join Date: Feb 2012
Location: Rochester, NY
Posts: 16,744

Bikes: Stewart S&S coupled sport tourer, Stewart Sunday light, Stewart Commuting, Stewart Touring, Co Motion Tandem, Stewart 3-Spd, Stewart Track, Fuji Finest, Mongoose Tomac ATB, GT Bravado ATB, JCP Folder, Srewart 650B ATB

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3628 Post(s)
Liked 2,574 Times in 1,613 Posts
With no images or better descriptions I don't see how we can tell you what EXACTLY happened. I have seen more than a few Schreader valve stems, that are the common rubber/molded in type, develop a blister from the inner metal separating from the surrounding molded rubber "jacket". This blister can open (blow out), or not (and that's a funny thing to see, a goiter on one's valve side)

As to what might cause this I can only think of two reasons. One is a faulty stem molding, not unheard of but fairly uncommon and far less to be repeated by the next tube. The other is bad valve use. If the valve stem is wagged or pulled a bunch its internal bonding to the rest of the tube can be damaged. Others might have more experience or understandings. Andy
__________________
AndrewRStewart
Andrew R Stewart is online now  
Old 09-15-22, 11:09 PM
  #11  
Bill Kapaun
Really Old Senior Member
 
Bill Kapaun's Avatar
 
Join Date: Feb 2007
Location: Mid Willamette Valley, Orygun
Posts: 13,252

Bikes: 87 RockHopper,2008 Specialized Globe. Both upgraded to 9 speeds.

Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1546 Post(s)
Liked 844 Times in 609 Posts
I've gotten a "blister" on a stem before.
Since yours still held some pressure, it did not "split lengthwise".
You had a longitudinal blister that popped.
Bill Kapaun is offline  
Old 09-16-22, 01:23 AM
  #12  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 27,268
Mentioned: 215 Post(s)
Tagged: 0 Thread(s)
Quoted: 16720 Post(s)
Liked 3,723 Times in 2,763 Posts
For cuts at the base of a Schrader valve, it is often caused by the valve being crooked.

When installing the tube, make sure the valve exits the hole straight up. If not, pull the tire around until the valve is straight before inflating.

Riding with low pressure can also cause the tire to slip and pinch the valve.

A slow leak potentially could also present as a slipping tire and crooked valve.
CliffordK is online now  
Old 09-16-22, 02:21 AM
  #13  
ign1te
Junior Member
 
Join Date: Dec 2015
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked 14 Times in 9 Posts
Such a visual event and no pictures??? Please give pictures.
ign1te is offline  
Old 09-16-22, 07:18 AM
  #14  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Originally Posted by Andrew R Stewart View Post
With no images or better descriptions I don't see how we can tell you what EXACTLY happened.
Have some pictures.

Originally Posted by Andrew R Stewart View Post
As to what might cause this I can only think of two reasons. One is a faulty stem molding, not unheard of but fairly uncommon and far less to be repeated by the next tube.
I discarded the bad stem hypothesis after the second occurrence.

Originally Posted by Andrew R Stewart View Post
The other is bad valve use. If the valve stem is wagged or pulled a bunch its internal bonding to the rest of the tube can be damaged.
As I noted, I've been installing tubes for 60 years. I know I've damaged some through carelessness and riding through tough brush. I've been careful with these, haven't ridden in brush. It also hasn't happened to the rear tube.

The pump, a 15-year-old Serfas FP-50 has gotten hard to remove: could a problem with the pump head cause this?

This is the valve that separated. I had to tear the remaining attached bit to remove the tube from the rim. It didn't cut at the base as I initially reported.

This is the valve that split. The split is hard to see.

This is the valve that split with a toothpick opening the split.
Arthur Peabody is offline  
Likes For Arthur Peabody:
Old 09-16-22, 07:28 AM
  #15  
Crankycrank
Senior Member
 
Join Date: Jan 2009
Location: San Diego, CA
Posts: 3,141
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 675 Post(s)
Liked 678 Times in 512 Posts
Originally Posted by Arthur Peabody View Post
The pump, a 15-year-old Serfas FP-50 has gotten hard to remove: could a problem with the pump head cause this?
Yes, having to use excessive force to remove the pump could tear the valve stem in some cases.

Last edited by Crankycrank; 09-16-22 at 07:37 AM.
Crankycrank is offline  
Old 09-16-22, 09:06 AM
  #16  
Iride01 
Plz hurry Dec 22!
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,898

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4872 Post(s)
Liked 3,390 Times in 2,351 Posts
I had a worn out presta air chuck on my floor pump that did start pulling presta valves out of the tubes. I replaced the chuck and hose for about $4.50 USD and it's still working well 7 years later.

However with Schrader valve tires, another issue might be that you don't put enough air in them and the valves don't stand perpendicular to the rim. So the stem is put under some stress where the angled stem intersects with the hole in the rim. Make certain your valve stems stand upright.
Iride01 is offline  
Old 09-19-22, 04:55 AM
  #17  
AeroGut
Senior Member
 
Join Date: Jun 2019
Posts: 652
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
Likes: 0
Liked 168 Times in 129 Posts
I suspect a combination of the old pump and a sharp bit on the rim that normally doesn’t touch the valve stem but cuts it when you’re wrestling the pump off. So maybe feel around the hole in the rim for any sharp edges to smooth out and also get yourself a new head for the pump.
AeroGut is offline  
Old 09-19-22, 06:19 AM
  #18  
hokiefyd 
Senior Member
 
hokiefyd's Avatar
 
Join Date: Feb 2017
Location: Northern Shenandoah Valley
Posts: 3,943

Bikes: '18 Redline Zander, '14 Surly Pugsley, '97 GT Vantara, '97 Trek MultiTrack 750, '70 Peugeot UO-18 Mixte

Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 1360 Post(s)
Liked 645 Times in 487 Posts
Originally Posted by Arthur Peabody View Post
The prestas are like this; I've never seen a schrader that was; I've also noticed that they're the same price.
If you're talking metal all the way to the tube, several companies make tubes with Schrader valves like this. Continental is one (who at least brands their own name on the tube), and is my go-to for this reason: Conti tube on Amazon
hokiefyd is offline  
Likes For hokiefyd:
Old 09-20-22, 09:37 PM
  #19  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Thanks. I've never seen an all-metal stem on a Schrader, not even for my pickup.
Arthur Peabody is offline  
Old 09-20-22, 11:06 PM
  #20  
rickpaulos
Full Member
 
Join Date: Aug 2007
Location: middle of the Great Corn Desert
Posts: 335
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked 73 Times in 49 Posts
All metal stems were quite common in French bikes in the 1960s & 1970s bike boom. They weren't fused to the inner tube. They had a flange base that was inserted in to a pre cut hole in the tube and then a washer and threaded nut was run all the way down the stem to clamp it in place. My guess is you could at one time buy inner tubes without valve stems and reuse your metal stems. Post ww2 had some major economic effects in some European countries and this is just the sort of savings I'd expect then. Metal based valve stems wouldn't sit well in narrow rims and would get tiny bulges on either side of the valve and blow out inside the tire.

I had a valve stem blow apart like the first photo in post 14. My wife and I rode our tandem one day last year. The next day I found the front tire flat and the part of the stem laying on the garage floor. Just happy it didn't blow while we were riding. Perhaps there was a bad batch of tubes from some factory.

bolted in metal stems are the norm on aluminum automotive wheels where the metal is just too thick for the press in rubber stems.
rickpaulos is offline  
Likes For rickpaulos:
Old 09-22-22, 08:09 PM
  #21  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
Originally Posted by rickpaulos View Post
All metal stems were quite common in French bikes in the 1960s & 1970s bike boom. They weren't fused to the inner tube. They had a flange base that was inserted in to a pre cut hole in the tube and then a washer and threaded nut was run all the way down the stem to clamp it in place.
I may not understand. I can't imagine a valve that one could insert into a tube withstanding much pressure.

Originally Posted by rickpaulos View Post
happy it didn't blow while we were riding. Perhaps there was a bad batch of tubes from some factory.
Definitely. It happened while sitting at home, at least 4 hours after last ride, twice for me. It seems too much of a coincidence but I can't imagine a mechanism.

Originally Posted by rickpaulos View Post
bolted in metal stems are the norm on aluminum automotive wheels where the metal is just too thick for the press in rubber stems.
They're tubeless, right?
Arthur Peabody is offline  
Old 09-22-22, 08:11 PM
  #22  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
FWIW I 'reamed' the head of the pump (it's a cheapie with a non-replaceable head) with the butt end of a Bic pen - I didn't want to use a drill bit - and now it attaches to stems normally. I guess it just needed some pushing out.
Arthur Peabody is offline  
Old 09-23-22, 09:18 AM
  #23  
Iride01 
Plz hurry Dec 22!
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,898

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4872 Post(s)
Liked 3,390 Times in 2,351 Posts
Originally Posted by Arthur Peabody View Post
FWIW I 'reamed' the head of the pump (it's a cheapie with a non-replaceable head) with the butt end of a Bic pen - I didn't want to use a drill bit - and now it attaches to stems normally. I guess it just needed some pushing out.
This makes me think you are using a frame pump instead of a floor pump.

If so, then I'm imagining that since the frame pump attaches directly to the valve body you are simply rocking the stem back and forth with every stroke of the pump and simply wearing out the stem against the hole in the rim.

And if that is the case, maybe you should consider getting a floor pump. Though if you insist on a frame pump, a while back I saw that they were making hose adapters you could attach to the frame pump. That might give enough relief to the valve stem to not have to endure every bump of your pump stroke.

And personally I'm not opposed to a cheapie floor pump. Mine cost less than 10 dollars at Walmart or Target circa 2008 or '09 when it was bought. Still works fine, though I did replace the hose and chuck a while back.

Also, if it is indeed a floor pump you have, while you say you can't replace the head you probably can replace the chuck (head) and hose together. Most chucks for frame pumps are sold with the hose already attached to the chuck. And they usually easily detach from the pump body with a clamp band or ferrule that unscrews.

Last edited by Iride01; 09-23-22 at 09:22 AM.
Iride01 is offline  
Old 09-23-22, 10:50 AM
  #24  
Arthur Peabody
Senior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked 72 Times in 47 Posts
It's a floor pump I bought for $16 at REI in 2009. It came with a lifetime warranty! I'll have to check it out. I bet replacement parts cost more than a new pump. I'm happy with my fix for the moment.
Arthur Peabody is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.