Go Back  Bike Forums > Bike Forums > Road Cycling
Reload this Page >

Free wheel noise

Notices
Road Cycling “It is by riding a bicycle that you learn the contours of a country best, since you have to sweat up the hills and coast down them. Thus you remember them as they actually are, while in a motor car only a high hill impresses you, and you have no such accurate remembrance of country you have driven through as you gain by riding a bicycle.” -- Ernest Hemingway

Free wheel noise

Old 11-14-23, 12:37 PM
  #1  
dirtydozen
Full Member
Thread Starter
 
Join Date: Mar 2017
Posts: 211
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Likes: 0
Liked 8 Times in 6 Posts
Free wheel noise

Hello,

I did a couple of climbs 2 weeks ago and during the descents my freewheel would make a weird noise (like a very noisy hub).

It doesn't happen systematically when I am in free wheel, I can spend 10sec and then noise comes, sometimes noise comes just after 2 seconds as well.
What is consistent though is :
1) as soon as I pedal the noise is gone instantly
2) if I pedal backwards it makes the same noise instantly and i can feel it's not smooth

Do you guys have any ideas what could be the reason ?

thanks
dirtydozen is offline  
Old 11-14-23, 12:45 PM
  #2  
eduskator
Senior Member
 
eduskator's Avatar
 
Join Date: Aug 2019
Location: Québec, Canada
Posts: 2,108

Bikes: SL8 Pro, TCR beater

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 983 Post(s)
Liked 583 Times in 438 Posts
It's hard to say without a video / sound clip. Also, what do you mean by ''its not smooth''?

My freehub sound isn't always constant either (it changes depending on a few factors, including the temperature) but I don't feel like there's anything wrong with it.
eduskator is offline  
Old 11-14-23, 01:09 PM
  #3  
datlas 
Should Be More Popular
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Posts: 43,038

Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix

Mentioned: 560 Post(s)
Tagged: 2 Thread(s)
Quoted: 22583 Post(s)
Liked 8,923 Times in 4,156 Posts
Probably one of the pawls in your ratchet is stiff and/or needs lube. I suspect plenty of YouTube videos explain how to disassemble and grease this.
__________________
Originally Posted by rjones28
Addiction is all about class.
datlas is offline  
Likes For datlas:
Old 11-14-23, 01:14 PM
  #4  
frdfandc
Junior Member
 
frdfandc's Avatar
 
Join Date: Mar 2008
Location: Cecil County, Maryland
Posts: 154

Bikes: 2013 Jamis Dragon Race

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked 37 Times in 30 Posts
Need to know what kind of sound it makes to try and pinpoint what's going on. A video or sound clip would be very useful.
frdfandc is offline  
Old 11-14-23, 04:39 PM
  #5  
Chandne
Senior Member
 
Join Date: Dec 2009
Location: Denver area (Ken Caryl Valley)
Posts: 1,803

Bikes: 2022 Moots RCS, 2014 BMC SLR01 DA Mech, 2020 Santa Cruz Stigmata, Ibis Ripmo, Trek Top Fuel, Specialized Levo SL, Norco Bigfoot VLT

Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked 182 Times in 118 Posts
Pull the cassette off and take a look. It may need a good cleaning and some grease but make sure nothing is broken.
Chandne is offline  
Old 11-15-23, 04:21 AM
  #6  
choddo
Senior Member
 
Join Date: Apr 2019
Location: UK
Posts: 1,404
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 682 Post(s)
Liked 453 Times in 338 Posts
Does the top of the chain go slack when this happens, as if the cassette is being pushed forward a bit by the rotation of the wheel?

Is it a Mavic wheel?
choddo is offline  
Old 11-15-23, 03:17 PM
  #7  
aliasfox
Senior Member
 
Join Date: Aug 2019
Location: SF Bay Area
Posts: 629

Bikes: Lynskey R270 Disc, Bianchi Vigorelli

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked 156 Times in 131 Posts
Originally Posted by choddo
Does the top of the chain go slack when this happens, as if the cassette is being pushed forward a bit by the rotation of the wheel?

Is it a Mavic wheel?
I had this happen on my old Mavic Ksyrium Equipe. First time, the wheel freewheeled much more loudly than before, like something snapped inside the freehub and was buzzing every time it freewheeled. It eventually started taking longer to engage (think more than 1/4 turn of the cranks, maybe a full revolution before it engaged). Took the wheel to the shop, they diagnosed it as a failing freehub, and put on a working freehub from another Mavic that had come in (for the cost of labor). The 2nd freehub started failing a few weeks ago, with the symptoms you described - upon coasting, the top of the chain would go slack, and even a small amount of backpedaling (2-3 rotations) would cause the chain to go slack enough that the bike would try to shift gears. As this was already the 2nd freehub, and the rims were pretty worn down, I bit the bullet and bought new wheels. Ksyrium S wheels this time, no complaints so far.
aliasfox is offline  
Old 11-15-23, 03:33 PM
  #8  
Iride01 
I'm good to go!
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 14,976

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 6185 Post(s)
Liked 4,803 Times in 3,313 Posts
If the top run of the chain isn't going very slack, then I'd tend to not worry about it. Probably you just have a noisy hub that gets noisier and changes sounds somewhat as you get faster. Maybe the lube is getting pushed more out of the way and isn't cushioning the pawls every blow they make in the rachet mechanism.

If it's a problem that is about to happen, then you'll probably be able to realize exactly what needs fixing when it becomes very evident to you for the same amount of money or less than you can "fix" potential causes.
Iride01 is offline  
Old 11-15-23, 04:07 PM
  #9  
big john
Senior Member
 
big john's Avatar
 
Join Date: Sep 2005
Location: In the foothills of Los Angeles County
Posts: 25,272
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 8271 Post(s)
Liked 9,022 Times in 4,468 Posts
Could be freehub bearings.
big john is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.