Notices
Introductions Welcome to the BikeForums community! Please introduce yourself to other forum members here.

Eric S.

Old 06-05-21, 09:03 AM
  #1  
Zurfer1
Newbie
Thread Starter
 
Join Date: Jun 2021
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Eric S.

I have joined this group in search of help. I have purchased the Wahoo Elemnt Bolt and have experienced many problems resulting in its replacement 2 times. The 3rd on stopped working on the first attempt to charge, where the screen will light up, sometimes yellow lights flash, sometimes just one green light momentarily goes on. I have resolved not to get a 4th one. I have tried to rule out user error by resorting to the limited user guide an look for answers online but have no apparent way to resolve the current computer failure. I am not certain what to do, except perhaps change manufacturer and start over again. Reviews online are good for the Bolt, is my situation unique? Any input appreciated.
Zurfer1 is offline  
Old 06-05-21, 01:38 PM
  #2  
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Posts: 31,951

Bikes: 2010 Catrike Expedition, 02 GTO, 2011 Magnum

Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1021 Post(s)
Liked 526 Times in 266 Posts
Return it to where you bought it.
__________________
Fred "The Real Fred"

10 Wheels is offline  
Old 06-06-21, 08:43 AM
  #3  
Zurfer1
Newbie
Thread Starter
 
Join Date: Jun 2021
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by 10 Wheels View Post
Return it to where you bought it.
I feel foolish returning the same product for a 3rd time asking for a 4th replacement. Wahoo is offering a free upgrade to the Roam, which after suggestion by a friend, I decided to accept. I have gotten really angry over the repeated failures of the product but will try one last time and then if any further problems switch to Garmin. Thank you for your input.
Zurfer1 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.