Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Lost access to forum

Old 03-09-21, 06:50 PM
  #1  
anga
Senior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 155
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Likes: 0
Liked 7 Times in 5 Posts
Lost access to forum

Hi,

Logging in from Tor network. Got in after several failed attempts.
Cannot access forum. Error message attached.
Please check

Error 1005 Ray ID: 62d896fcc92919f1 2021-03-10 00:57:35 UTC Access denied What happened? The owner of this website (www.bikeforums.net) has banned the autonomous system number (ASN) your IP address is in (55836) from accessing this website

March 3
contactus@bikeforums.net
anga
Attached screenshot shows relevant info. First time this has happened. The ISP is Jio, the largest in India. Can you look into thus?

Further communication with joel.morris@internetbrands.com

March 3
Joel
Thanks for reaching out. What is your username or IP address?

March 4
anga
Username is anga IP address is dynamic.

March 4
Joel
Ah, OK. Well you definitely didn't do anything wrong and weren't banned or intentionally restricted. It's most likely that one of your IP addresses was caught by our 3rd party security software. Are you able to access the site on your primary network now? Or on a different network?

March 4
anga
Tried multiple browsers and changing IP address by disconnecting and reconnecting to network. Same issue. The owner of this website (bikeforums.net) has banned the autonomous system number (ASN) your IP address is in (55836) from accessing this website. You have to whitelist the ASN (55836) I suppose.

March 6
anga
https://community.cloudflare.com/t/access-denied/8601
says action needs to be taken by the website and not by cloudflare

Last edited by anga; 03-09-21 at 06:58 PM.
anga is offline  
Old 03-09-21, 07:00 PM
  #2  
anga
Senior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 155
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Likes: 0
Liked 7 Times in 5 Posts
Mods: please edit title
anga is offline  
Likes For anga:
Old 03-11-21, 02:15 AM
  #3  
anga
Senior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 155
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Likes: 0
Liked 7 Times in 5 Posts
If it helps, couldn't access from Tor. Here is the error.

Error 1005

Ray ID: 62e34e753945f0d5 2021-03-11 08:10:28 UTC

Access denied

What happened?

The owner of this website (bikeforums.net) has banned the autonomous system number (ASN) your IP address is in (16276) from accessing this website.
Cloudflare Ray ID: 62e34e753945f0d5 Your IP: 51.81.87.50 Performance & security by Cloudflare
anga is offline  
Old 03-11-21, 10:25 AM
  #4  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 343
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked 151 Times in 104 Posts
Most likely, your ISP or IP addresses you use were associated with spam by our 3rd-party security software and flagged for blocking. Unfortunately, we cannot unblock your networks.
IBJoel is offline  
Likes For IBJoel:
Old 03-12-21, 08:11 AM
  #5  
anga
Senior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 155
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Likes: 0
Liked 7 Times in 5 Posts
Originally Posted by IBJoel View Post
Most likely, your ISP or IP addresses you use were associated with spam by our 3rd-party security software and flagged for blocking. Unfortunately, we cannot unblock your networks.
What do you mean by spam?
anga is offline  
Old 03-12-21, 10:04 AM
  #6  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 343
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked 151 Times in 104 Posts
Originally Posted by anga View Post
What do you mean by spam?
There are a lot of spam farms in India. Cloudflare will block entire swaths of IP addresses that they've used or even ISPs that allow them to continue spamming. I know that you are not a spammer, but it's likely spammers used shared IP addresses at some point. Although it looks like Jio has had this problem before with Cloudflare? https://community.cloudflare.com/t/s...n-india/171128
IBJoel is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.