Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Link to youtube not considering the time stamp

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Link to youtube not considering the time stamp

Old 05-06-21, 01:01 AM
  #1  
uberprutser
Member
Thread Starter
 
Join Date: Nov 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 2 Times in 2 Posts
Link to youtube not considering the time stamp

I just posted a question in the mechanical section about a bottom bracket removal.
And I was panning to link to a certain part in a youtube video but the forum is not considering the timestamp.
In fact it is embedding the whole video while I just wanted to place a link. This is undesirable and unexpected behaviour to me.
Here's the link and I wanted to start the video at 26:15
uberprutser is offline  
Old 05-06-21, 12:49 PM
  #2  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 342
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked 151 Times in 104 Posts
I've experienced this as well. I'll asked tech
IBJoel is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.