Go Back  Bike Forums > Bike Forums > Recumbent
Reload this Page >

Bentrider Online Forum

Notices
Recumbent What IS that thing?! Recumbents may be odd looking, but they have many advantages over a "wedgie" bicycle. Discuss the in's and out's recumbent lifestyle in the recumbent forum.

Bentrider Online Forum

Old 01-18-22, 02:46 PM
  #1  
IceTee2
Newbie
Thread Starter
 
Join Date: Oct 2021
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Likes: 0
Liked 4 Times in 3 Posts
Bentrider Online Forum

Has anyone here a member of the "Bentrider Online Forum". I haven't accessed it for > a month and it won't boot up/ Generally I get an error message about security (I use a MacBook). Just wondering what's going on. It could be the security on my compute. Thanks....
IceTee2 is offline  
Old 01-18-22, 03:15 PM
  #2  
GhostRider62
Senior Member
 
Join Date: Apr 2021
Posts: 4,083
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 2332 Post(s)
Liked 2,092 Times in 1,310 Posts
It is a site problem, supposedly being worked on......soon.
GhostRider62 is offline  
Old 01-18-22, 04:42 PM
  #3  
rydabent
Senior Member
 
rydabent's Avatar
 
Join Date: Apr 2010
Location: Lincoln Ne
Posts: 9,853

Bikes: RANS Stratus TerraTrike Tour II

Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 3261 Post(s)
Liked 1,035 Times in 620 Posts
Their IT guy seems to really be slow fixing the problem.

Last edited by rydabent; 01-22-22 at 10:21 AM.
rydabent is offline  
Old 01-18-22, 07:17 PM
  #4  
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: Metro Indy, IN
Posts: 16,215

Bikes: Bacchetta Giro A20, RANS V-Rex, RANS Screamer

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked 342 Times in 224 Posts
Even before the current technical problems, the BROL site’s security certificate was expired, which can cause warnings about user security when accessing.
__________________
Bacchetta Giro A20, RANS V-Rex, RANS Screamer
JanMM is offline  
Old 01-18-22, 07:42 PM
  #5  
downtube42
Senior Member
 
downtube42's Avatar
 
Join Date: Oct 2008
Location: Portland, OR
Posts: 3,767

Bikes: Trek Domane SL6 Gen 3, Soma Fog Cutter, Focus Mares AL, Detroit Bikes Sparrow FG, Volae Team, Nimbus MUni

Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 870 Post(s)
Liked 1,986 Times in 1,038 Posts
Site has been down or debilitatingly slow for quite a while. Weeks I guess.

Re: the certificate, indeed. The issue generates either a warning or blocks the site, depending on what computer I'm using. That's been the case for a very long time.
downtube42 is offline  
Old 01-18-22, 08:19 PM
  #6  
Steamer
Zircon Encrusted Tweezers
 
Steamer's Avatar
 
Join Date: Nov 2008
Location: high ground
Posts: 1,344
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 260 Post(s)
Liked 126 Times in 82 Posts
The fix for me has been to access through https instead of http. Makes a huge difference. Try it.
Steamer is offline  
Old 01-19-22, 08:02 AM
  #7  
Trsnrtr
Super Modest
 
Trsnrtr's Avatar
 
Join Date: Jun 2002
Location: Central Illinois
Posts: 23,299

Bikes: Trek Emonda, Giant Propel, Colnago V3, Co-Motion Supremo, ICE VTX WC

Mentioned: 107 Post(s)
Tagged: 1 Thread(s)
Quoted: 10817 Post(s)
Liked 4,478 Times in 2,052 Posts
Originally Posted by Steamer
The fix for me has been to access through https instead of http. Makes a huge difference. Try it.
I've tried that and even after deleting my cookies, it still won't load.
__________________
Keep the chain tight!







Trsnrtr is offline  
Old 01-19-22, 12:30 PM
  #8  
rydabent
Senior Member
 
rydabent's Avatar
 
Join Date: Apr 2010
Location: Lincoln Ne
Posts: 9,853

Bikes: RANS Stratus TerraTrike Tour II

Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 3261 Post(s)
Liked 1,035 Times in 620 Posts
Rather maddening it is taking so long. This forum and that one are my favorite forum I visit most every day.
rydabent is offline  
Old 01-20-22, 06:28 AM
  #9  
BlazingPedals
Senior Member
 
BlazingPedals's Avatar
 
Join Date: Dec 2004
Location: Middle of da Mitten
Posts: 12,464

Bikes: Trek 7500, RANS V-Rex, Optima Baron, Velokraft NoCom, M-5 Carbon Highracer, Catrike Speed

Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1505 Post(s)
Liked 731 Times in 452 Posts
Using the https I managed to log in for the first time since before Christmas.It's unfortunate (but understandable) that Bryan has other priorities.
BlazingPedals is offline  
Old 01-20-22, 07:16 AM
  #10  
Trsnrtr
Super Modest
 
Trsnrtr's Avatar
 
Join Date: Jun 2002
Location: Central Illinois
Posts: 23,299

Bikes: Trek Emonda, Giant Propel, Colnago V3, Co-Motion Supremo, ICE VTX WC

Mentioned: 107 Post(s)
Tagged: 1 Thread(s)
Quoted: 10817 Post(s)
Liked 4,478 Times in 2,052 Posts
Originally Posted by BlazingPedals
Using the https I managed to log in for the first time since before Christmas.It's unfortunate (but understandable) that Bryan has other priorities.
I've only used https to try to access it. No go on my browsers, Safari, Chrome, and Edge.
__________________
Keep the chain tight!







Trsnrtr is offline  
Old 01-20-22, 07:32 AM
  #11  
Moe Zhoost
Half way there
 
Moe Zhoost's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 2,953

Bikes: Many, and the list changes frequently

Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 984 Post(s)
Liked 878 Times in 525 Posts
I've been able to get it to load; however there is long lag between pages and occasionally I'll get a 404 and have to reload.
Moe Zhoost is offline  
Old 01-20-22, 02:51 PM
  #12  
iambent
Senior Member
 
Join Date: May 2008
Location: Maryville, IL
Posts: 52

Bikes: RANS Stratus 700, Bacchetta Corsa, HPV Gekko FX 20, Rover Tandem

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I think the BROL server is hosed. Seems to be a server resources issue. I imagine the website is on a virtual server that has reached it's limits. Bryan has been an absentee administrator for a couple of years, so not sure for how much longer BROL will be a viable resource for us bent riders.
iambent is offline  
Old 01-21-22, 12:12 AM
  #13  
Tony Marley
Senior Member
 
Join Date: Jul 2011
Location: Houston area
Posts: 547

Bikes: Catrike 700; Bike Friday Llama single; Bike Friday Tandem Tuesday; Easy Racers Ti-Rush recumbent; Catrike Expedition; Rans Seavo tandem

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked 42 Times in 28 Posts
It is back up today, at least on my laptop. I accessed it immediately prior to Bike Forums.
Tony Marley is offline  
Old 01-21-22, 08:26 AM
  #14  
Irishred
Junior Member
 
Join Date: Apr 2017
Location: Kentucky
Posts: 89

Bikes: Tour Easy; Salsa Marrakesh

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked 35 Times in 14 Posts
Here instead?

This may need to be our new forum...here instead?
Irishred is offline  
Old 01-21-22, 08:34 AM
  #15  
Harhir
Senior Member
 
Harhir's Avatar
 
Join Date: Oct 2003
Location: Plano, TX
Posts: 669

Bikes: Fahrradmanufaktur Trekking Bike, 2 x Lightning Phantom, bikeE AT, Radwagon3

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 180 Post(s)
Liked 137 Times in 72 Posts
Originally Posted by Tony Marley
It is back up today, at least on my laptop. I accessed it immediately prior to Bike Forums.
Not working for me. Getting various errors.
Harhir is offline  
Old 01-21-22, 12:20 PM
  #16  
larryforgy
Junior Member
 
Join Date: Sep 2018
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Likes: 0
Liked 4 Times in 4 Posts
Originally Posted by iambent
I think the BROL server is hosed. Seems to be a server resources issue. I imagine the website is on a virtual server that has reached it's limits. Bryan has been an absentee administrator for a couple of years, so not sure for how much longer BROL will be a viable resource for us bent riders.
Originally Posted by Irishred
This may need to be our new forum...here instead?
Yes, it has been frustratingly flakey for a long time, prior to this recent catastrophe. It is a great resource, but it clearly needs to be transitioned over to some more professional forum support service, such as IO or something else. Any chance that Bryan, et al, could be persuaded to such a move?

In terms of a new forum, I have been enjoying reading the stuff at recumbents.com. For such a lightly used forum, it has a lot of really good stuff. Could be a viable alternative.
larryforgy is offline  
Likes For larryforgy:
Old 01-21-22, 04:37 PM
  #17  
iambent
Senior Member
 
Join Date: May 2008
Location: Maryville, IL
Posts: 52

Bikes: RANS Stratus 700, Bacchetta Corsa, HPV Gekko FX 20, Rover Tandem

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by larryforgy
Yes, it has been frustratingly flakey for a long time, prior to this recent catastrophe. It is a great resource, but it clearly needs to be transitioned over to some more professional forum support service, such as IO or something else. Any chance that Bryan, et al, could be persuaded to such a move?

In terms of a new forum, I have been enjoying reading the stuff at recumbents.com. For such a lightly used forum, it has a lot of really good stuff. Could be a viable alternative.
I agree with you on the Recumbents.com forum. It's a good forum. It's a shame it has such little use. Definitely could be an alternative.

Last edited by iambent; 01-21-22 at 04:42 PM.
iambent is offline  
Old 01-22-22, 09:07 AM
  #18  
mitchmellow62
Full Member
 
Join Date: Aug 2014
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked 56 Times in 41 Posts
Almost!! Slowly loaded first page. Able to get to message board. Then it failed moving to technical discussions. So close. In the past it seemed to help if I allowed each page to fully load. I haven't been able to get on for a few days now. Using https does nothing for me and my laptop. It's kind of cold turkey but perhaps this will cure my addiction.
mitchmellow62 is offline  
Old 01-22-22, 04:50 PM
  #19  
Leisesturm
Senior Member
 
Join Date: Jul 2005
Posts: 5,919
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2446 Post(s)
Liked 697 Times in 500 Posts
I haven't tried logging in with https but, even if that worked ... if other users are experiencing such severe issues with logging in and there remain serious issues ongoing with administration ... at what point does the user experience degrade to the point where it is no longer viable as a platform for exchange of ideas or community? The only problem with 'here' as an alternative is the fact that BROL, for better or worse, had the bent focus nailed. This recumbent subforum is a catch all for all things ... bent. Will that 'chafe' going forward? What if some 'crank forward' mouth breathers want to ragchew on some aspect of that niche? Time will tell.
Leisesturm is offline  
Old 01-23-22, 01:14 PM
  #20  
iambent
Senior Member
 
Join Date: May 2008
Location: Maryville, IL
Posts: 52

Bikes: RANS Stratus 700, Bacchetta Corsa, HPV Gekko FX 20, Rover Tandem

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Bryan has been working on the BROL website and it seems to be fixed. For the last two days I have had no issues accessing the forum.
iambent is offline  
Old 01-23-22, 01:25 PM
  #21  
downtube42
Senior Member
 
downtube42's Avatar
 
Join Date: Oct 2008
Location: Portland, OR
Posts: 3,767

Bikes: Trek Domane SL6 Gen 3, Soma Fog Cutter, Focus Mares AL, Detroit Bikes Sparrow FG, Volae Team, Nimbus MUni

Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 870 Post(s)
Liked 1,986 Times in 1,038 Posts
Service Temporarily Unavailable
downtube42 is offline  
Old 01-23-22, 01:28 PM
  #22  
cranky old dude
Senior Member
 
Join Date: Jul 2006
Posts: 4,260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 2 Times in 2 Posts
I haven't been able to use the forum for close to a month....including today. Hoping Brian gets it straightened out soon.
cranky old dude is offline  
Old 01-23-22, 10:44 PM
  #23  
bjjoondo 
Senior Member
 
bjjoondo's Avatar
 
Join Date: Nov 2008
Location: Colorado Springs, CO.
Posts: 2,116

Bikes: 2011 ICE Sprint Special Edition

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked 101 Times in 66 Posts
When I try to use the https:// set up, I get a nasty error code message, when I use https:// I can get in but it's SUPER SLOW at best I can't figrue why the https:// works so well for other but doesn't work for me at all? Maybe it's my slow internet (no high speed internet, use a T-Mobile hotspot as we have unlimited data package on the phone, which I hook up to on my laptop. It's slow but it works well on BIKE FORMS which is the same format as bentrideronline.com for the msg board, RATS!
__________________
Take Care, Ride Safe, have FUN! :)
Jo: 2009 ICE Trice T
BJ: 2011 ICE Sprint Special Edition









bjjoondo is offline  
Old 01-25-22, 11:44 AM
  #24  
Leisesturm
Senior Member
 
Join Date: Jul 2005
Posts: 5,919
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2446 Post(s)
Liked 697 Times in 500 Posts
I just tried the https:// gateway and got the main page right away. The message board link took about 15 seconds to activate. I haven't been able to move in further. No sub-forums respond and certainly no threads. Even if someone manages to get inside to post in a thread, who is going to see it if so many are having access issues?
Leisesturm is offline  
Old 01-25-22, 01:38 PM
  #25  
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: Metro Indy, IN
Posts: 16,215

Bikes: Bacchetta Giro A20, RANS V-Rex, RANS Screamer

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked 342 Times in 224 Posts
BROL generally not functional as a discussion forum in its current state. Hope it can be revived.
__________________
Bacchetta Giro A20, RANS V-Rex, RANS Screamer
JanMM is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.